HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Stumped by proliant 800!!!!

 
ogwonu
Occasional Contributor

Stumped by proliant 800!!!!

Well, it has finally come to do this: time to cry out:HELP!!!

I have this Proliant 800, 256MBram, 9.1GBHDD.

I decided to install linux 7.3 so out came the smartstart cd 4.40 relaese.

Everything seemedto be going fine until i got the error message that no physical or logical disk were detected on the primary controller that i should run system erase and then run sys. config again.

That I did. But on booting up, I noticed the message that "no scsi devices detected". Ok, I switched off the server for 4mins and then on booting up again, the hdd was detected, however on running smartstart, i still get the message that there's no physical or logical disk present...

Now, i must have tried this time and again: hdd detected, hdd not detected, run system erase, run sys config, hdd not detected ( not necessarily in that order though)

but the thing is, i have tried all that i can think off.

Another problem: I downloaded some rompaqs ( for some other servers) from which i was to create some diskettes but when i execute the programs, I get a " program too big to fit in memory". Tried to do this on 3 different servers( running winnt 4.0), a winxp pro machine, even a win98 system, yet no dice!

any tips on that as well?

Thanks in anticipation....
4 REPLIES
Dave_180
Valued Contributor

Re: Stumped by proliant 800!!!!

Does the server have an array controller or are you attached directly to the SCSI bus.

If you are hooked to an Array controller - you should get the "No SCSI devices Deteced" message. Check the boot order to make sure whatever you have the drives hooked to is set to be the Primary Boot Controller.

The time when you do this is - running SmartStart - after it starts the Sys Configuration Utility (DOS Based Setup Program) You get a message that states "continue with smartstart" "review or modify settings" and something else.

Highlight Review or modify - page down a couple times - under the array controller there is a setting for "boot order" set this to first in the event you are booting from the array.

All this happens before you get to the array configuration utility.

As far as the floppy when you download the Rompaq diskettes - are you copying the sp#####.exe directly to the floppy disk. The .exe will actually create a bootable floppy with the updates on it.

Let me know if I misunderstood what you were looking for.

Tom Mucha_1
Trusted Contributor

Re: Stumped by proliant 800!!!!

Does this server have an array controller?

For the rompaqs, make sure you don't have them in a directory with spaces. I've found out some of them get pissy about the location you run them from.
ogwonu
Occasional Contributor

Re: Stumped by proliant 800!!!!

Thanks for replying.

I really don't understand it. There's no array controller - the HDD is connected directly. What perplexes me is the detecting and not detecting of the HDD. And then, that silly mesage of not detecting any physical and logical disk!!

Also, the times I have decided to start afresh; executing system erase and all that, if i don't get the no disks message, i invariably run sys config over and over again till i get the no disk detected message again

beats me how i see the disk and then i don't!

Anyway, thanks for the tip concerning the rompaqs and what i do is follow the download instructions to the letter. and yes, there's space in the directory name....

Now, back to the question at hand: any more suggestions/tips before i tear out the remaining tuft of me hair???!!!!
Tom Mucha_1
Trusted Contributor

Re: Stumped by proliant 800!!!!

Maybe it might be worth checking your SCSI cables to make sure everything looks good. Check the power cables while your at it too.