ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Support Pack 6.4 and 7.0

Scott Sutherland_1
Occasional Advisor

Support Pack 6.4 and 7.0

Sunil

First I'd like to say thanks for your help. Now my story.

I was trying to ensure my Support Pack was 6.4. I downloaded both 6.4 and 7.0. I tried to install them both but the component "PCI hot-plug" seems not to be installed, is there something that I'm doing wrong. At least I donâ t think the hot-plug component updated because it does indicate that it is setup in the Setup program (see attached). I'm not sure if this has anything to do with my problem I thought I would just mention it.

After I had 6.4 and 7.0 installed I tried to configure just the PCI video card after each install - still it did not work. I also move the SCSI control (which is a SCSI Array 221 Controller) to port 1, still no success. I then added the other PCI cards (audio and USB) and they work find. But, the video card still is not recognized. Now I figure the only difference between your machine and mine is that yours is running Radeon 7000 where as I'm running Radeon 9200.

I'm sure if there is any more help for me or n
2 REPLIES
Prashant (I am Back)
Honored Contributor

Re: Support Pack 6.4 and 7.0


Hi

Explain your problem with futher details
as ther is not attachement with message
and do attach survey.txt from your server. so i can tell you further what need to be done. What are the additional device installed on same. What is the nature of problem

reagrds,
Prashant S.

Nothing is impossible
Scott Sutherland_1
Occasional Advisor

Re: Support Pack 6.4 and 7.0

Sorry!

This was supposed to be a reply to the thread:

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=535150

I just didn't know how to delete these messages once I submitted them.