ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

SupportPack 6.0 needs IE 5.5 !!!!!!!!

 

SupportPack 6.0 needs IE 5.5 !!!!!!!!

Hi,

SupportPack 6.0 needs IE 5.5 and above ! Please note: This is not a good idea for a W2K Server. The default browser is 5.0. And mostly, no one needs a newer browser on a server !!

-Zahni
5 REPLIES
Mark Cloutier
Respected Contributor

Re: SupportPack 6.0 needs IE 5.5 !!!!!!!!

Please use SP1 for IE 5.5. This should help.

Mark
We are here for a good time, not a long time!

Re: SupportPack 6.0 needs IE 5.5 !!!!!!!!

???

My problem is: THIS IS A SERVER. And I don't want to install any other Interexplorers !!!

-Zahni
Peter Frazer
Frequent Advisor

Re: SupportPack 6.0 needs IE 5.5 !!!!!!!!

The point to the solution is that there are components in the SupportPaq that require components of IE5.5 to run successfully. You have to remember that IE is very tightly integrated with the OS (no matter how many lawsuits) and developers will use tools available to them rather than build new ones. For instance, OpenView 6.X agents running on NT4 require IE5 SP1. Just the way of the the MS World and DLL Hell.
Victor Pendlebury
Valued Contributor

Re: SupportPack 6.0 needs IE 5.5 !!!!!!!!

Hi

If you don't want IE5.5 or higher, run the Support Pack 6.0 from a remote machine ( your desktop ) and deploy the packages using the Remote Deployement Utility ( just browse youe network to find your server and deploy the packages on it )

Vic

Re: SupportPack 6.0 needs IE 5.5 !!!!!!!!

Another idea is to run the BP######.cmd file which is downloaded with the Support Paq on the server.

Hey presto.