ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Suse Install - Mouse failure after 1st disk install

scott_329
Occasional Advisor

Suse Install - Mouse failure after 1st disk install



Trying to install 9.2 on a Proliant 1600 that was downsized by the company. When I start the install the display is bad but I have mouse control (PS/2) and can use it to make changes to my basic setup. The install from the frist CD is fine; mouse works. But, after the first disk is done and the install reboots I have nothing but a mouse icon in the middle of the screen and cannot access it through the rest of the CDs needed for the installation.
When all is done and I get to my KDE desktop; of course no mouse just a static icon....
Tried useing Yast2 and selecting any and ALL options .....nothing.
Used a serial adaptor on a 2 button mouse but the initial install would not recognize it..........so that went nowhere.

I have "tweak" the XFREEConfig file and compared it to others...... for example...


Driver mouse
Option Device /dev/mouse
Option ButtonNumber 2
Option Protocol ExplorerPS/2
Name Autodetection

Tried the SuSe forum with no results......

scott
1 REPLY
scott_329
Occasional Advisor

Re: Suse Install - Mouse failure after 1st disk install

I have a partial victory here............
Instead of my usual attempts to configure a mouse in Yast - Hardware - Select Mouse Model I used the keyboard options and was able to enter SaX2 and I configured another serial mouse............here,...... instead....a few more options.
Before this I tested the serial connection with a microsoft 2 button ps/2 with a serial adaptor. This last time I searched out the only real Serial Mouse we had left and the minute that was connected IT WORKED............

Why SuSe recognizes the PS2 mouse, at first with the first Disk install and never anymore after the inital boot ..........still baffles me........ probably something to do with old Proliant 1600 hardware....


scott von holzen