ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

System Hangs During Reboot

Ayman Altounji
Valued Contributor

System Hangs During Reboot

The system will hang during rebuts or cold boots during the TN is detecting your hardware. You can power the box off then back on three or four times with the same result but then the next time around it works fine. The ROM's and Firm ware have all been updated, the Array controller has been swapped out without change.
7 REPLIES
Ayman Altounji
Valued Contributor

Re: System Hangs During Reboot

I'M HAVING A SIMILAR PROBLEM. DID YOU GET THE PROBLEM RESOLVED? IT TAKES SOMETIMES AS MANY AS 3-4 COLD REBOOTS BEFORE IT SUCCESSFULLY BOOTS.

WE ARE USING A 3200 COMPAQ SMART ARRAY CONTROLLER. IT SPENDS SEVERAL MINUTES "INITIALIZING" HOWEVER THE DRIVES LED DO NOT COME ON. THE ERROR MSG I GET IS "1783 - SLOT 1 ARRAY CONTROLLER FAILURE! [COMMAND FAILURE (CMD=11h, ERR=020h)]"
Ayman Altounji
Valued Contributor

Re: System Hangs During Reboot

We are seeing a similar scenario here. We had/have NT4.0 SP5 (now SP6) on 3000 w/dual processor; server locks up so have to cold boot, doesn't initialize but then boots up complete w/3200 array controller. We've updated NT SP6, ROMPaq and firmware and STILL looking for the fix.
Ayman Altounji
Valued Contributor

Re: System Hangs During Reboot

We still have SP5 running but we have resolved our issue by upgrading to the latest firmware for the disk array controller as well as the BIOS. We are now able to "soft" boot the server w/o incident.
Ayman Altounji
Valued Contributor

Re: System Hangs During Reboot

I'm having the same problem.
Apparently, when it hangs, you should wait till you get a timeout. That will result in an errorcode in the eventlog that should give us more info.
I'm also having problems updating the arra utility to version 2.50, current version is 2.40 , when installing the SSD is sais update, but after the reboot its still version 2.40. That may be related
Ayman Altounji
Valued Contributor

Re: System Hangs During Reboot

Take a look at the customer advisory ex981020_sw01 (on Compaqs web site). It describes what you're seeing and the fix, which is to update the firmware on the array controllers.
Ayman Altounji
Valued Contributor

Re: System Hangs During Reboot

After running the ROM's and Firmware upgrades for the system and the array controllers I am still having the issue. I have other servers that have no changes made to them that are fine. This issue only appeared after SP6a and updating to the SSD that comes on SmartStart4.9.
Ayman Altounji
Valued Contributor

Re: System Hangs During Reboot

Customer advisory ex981020_sw01 does not work. I have tried everything. It doesn't seem to be related to the RAID card. I have tried numerous models and the end result is the same.