ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

System Log corrupt after installing W2k3 SP1 on ML110 G2

Bradlay Law
Occasional Contributor

System Log corrupt after installing W2k3 SP1 on ML110 G2

We have tried wiping and rebuilding the OS from scratch, but each time, after SP1 has been installed, the system log in the event log is corrupt. I haven't found anything on the net about it being a problem with SP1 so was wondering if it was something with the ML110 G2's drivers or hardware?

Any ideas?
7 REPLIES

Re: System Log corrupt after installing W2k3 SP1 on ML110 G2

hi

if the system log is getting corrupted i dont think it is an issue with the hardware. But still you can try to remove the sp1 from the recovery console and try to install the latest chipset driver for windows 2003.
http://h18023.www1.hp.com/support/files/server/us/download/22293.html

Thanks
Bradlay Law
Occasional Contributor

Re: System Log corrupt after installing W2k3 SP1 on ML110 G2

Just installed another ML110 G2. Exact same spec and driver install order. Installed SP1 and this time it worked. Still doesn't work on the other one no matter how many times you rebuild from scratch.
Tv_3
Respected Contributor

Re: System Log corrupt after installing W2k3 SP1 on ML110 G2

Delete the log and recreate it.

This should help.

greetzzz tmy
Chaos, Panic or Disaster??? Always Stay Calm, I will fix it.
Bradlay Law
Occasional Contributor

Re: System Log corrupt after installing W2k3 SP1 on ML110 G2

I tried that and the event viewer says the new log is corrupt as well.
Bradlay Law
Occasional Contributor

Re: System Log corrupt after installing W2k3 SP1 on ML110 G2

This problem just cropped up on the other ML110G2. I found a couple of other people with the same problem and they are also using proliants : http://forums.techarena.in/showthread.php?t=77334

Could it be something to do with the network driver? There haven't been any updates to the drivers since release.
chinniladdu
Occasional Visitor

Re: System Log corrupt after installing W2k3 SP1 on ML110 G2

Hi Bradlay law,

Please refer to the following microsoft KB for more info.

http://support.microsoft.com/default.aspx?scid=kb;en-us;172156

Regards

Guru
Bradlay Law
Occasional Contributor

Re: System Log corrupt after installing W2k3 SP1 on ML110 G2

We actually tracked down the problem to be the network driver that ships with the system. We updated the driver to a newer version and the event log came back with all entries intact.