HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

System Management Homepage not Working

 
Mark Hultzer
Occasional Advisor

System Management Homepage not Working


Hello,

we recently configured a couple of DL380 G4 machines. Hower the system management homepage is not working (see attachment).
We did a manual installation of the servers;
1- install win2k3 standard edition by booting from the cd.
2- install psp 7.10 (forced)
3- check for and install frimware updates.

SNMP is installed and set to receive traps from localhost. There are no eventviewer warnings/errors at all during boot or usage of the smh. The logfile in c:\compaq\wbem\log just says: "Login Succeeded etc.etc.etc."

Anyone got any clues?
Kind regards,
Mark
2 REPLIES
Steven Clementi
Honored Contributor

Re: System Management Homepage not Working

Checkto make sure the HP Agents are running/installed. If not, you probably need to start them and/or re-install them manually. Just some ideas, could be another issue though.


Steven
Steven Clementi
HP Master ASE, Storage and Clustering
MCSE (NT 4.0, W2K, W2K3)
VCP (ESX2, Vi3, vSphere4, vSphere5)
RHCE
NPP3 (Nutanix Platform Professional)
Vijay_44
Honored Contributor

Re: System Management Homepage not Working

This usually happens when there is a configuration issue with the SNMP service. Make sure that the public community string is listed and â Accept SNMP packets from these hostsâ has the servers listed from where you are trying to access the sysmgmt home page or accept packets from any host; restart your SNMP service and try
There’s your problem!!! This thing is set to EVIL!