ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

System Power LED is Amber - HP Proliant ML150 G6 Server - System will not boot

oasistech1
Occasional Contributor

System Power LED is Amber - HP Proliant ML150 G6 Server - System will not boot

Our SBS server will not boot.  I've replaced the old power supply with a new 500w power supply.  The System power led (Stand-by) is solid amber and the Health led is solid green.  

 

Any suggestions on how to diagnose the situation and/or correct the issue?

 

 

P.S. this thread has been moved from Servers > General to ProLiant Servers (ML,DL,SL) - HP Forums Moderator

 

4 REPLIES

Re: System Power LED is Amber - HP Proliant ML150 G6 Server - System will not boot

Health LED being green shows that there are no issues with internal components. But the power LED is amber, which shows that the server is in standby mode.

 

Now considering that the power supplies have been swapped, the issue could be that there could be an issue with one or more of the internal components.

 

Please reseat the internal components. If the issue persists, then remove all internal components except the processors and a memory module processor CPU1_DIMM slot 1D and if processor in slot 2 is installed, the instqall memory module in slot CPU2_DIMM slot 1D and check if the server boots successfully.

 

 

Regards,

 

Vijayasarathy

I work for HP
To say thanks click the white "thumbs up" icon below!!!
oasistech1
Occasional Contributor

Re: System Power LED is Amber - HP Proliant ML150 G6 Server - System will not boot

Thanks for the help.

 

Based on your comments, I've reseated all the components but the System Power Led remains amber. At the stage, I have the following components installed:

 

  • Three power connections (24 port, 8-port and 4-port)
  • Processor (CPU1) 
  • Memory - CPU1_DIMM slot 1D
  • Front Panel connections

No Harddrives, DVD, Fans.

 

One Additional item:  Internal R13 Led1 - Blinking Green

 

Any Suggestions?  Thanks again.

vicmass
Occasional Visitor

Re: System Power LED is Amber - HP Proliant ML150 G6 Server - System will not boot

oasistech1 I have the same problem, did you resolve your problem? please tell me how.
 
thanks!
 
 
 
Victor
snowden
Visitor

Re: System Power LED is Amber - HP Proliant ML150 G6 Server - System will not boot

Please did anyone find the solution to this!!!!!!!

heeeeelp