cancel
Showing results for 
Search instead for 
Did you mean: 

System memory

Ayman Altounji
Valued Contributor

System memory

My server keeps abending with a Free detected modified memory beyond the end of the cell being returned. I have gone thorugh Novell and have cleaned up the NOS to the basics. It still happens. They think it may be the 512 meg dimms I have installed. The memory part numbers are close but do not match. Compaq tech support could not tell me if the memory that shipped with the system is correct. The Compaq part # 127006-031 or spare part # 159227-001. The memory in my system is # 127006-041. Does anyone have any idea how to find out if this is correct and is there a way to test the memory?

I have ran Compaq diags and all is fine.
7 REPLIES
Ayman Altounji
Valued Contributor

Re: System memory

The memory you have installed in your server (127006-041) is for on one of the following servers:
DL360, DL380, ML330, ML370

In other words, NOT correct for the server you have. But the other partnumber you mentioned (127006-031) IS correct and should work.

I suggest you return the memory to your dealer as the wrong type and have them replace it.

RagS!
Ayman Altounji
Valued Contributor

Re: System memory

The previous thread is correct (Thanks) . The memory 127006-041 is not the correct memory module for the ML530 .
Ayman Altounji
Valued Contributor

Re: System memory

With that being said - what are the ordering part numbers for each of these DIMMs? The ML530 documentation states part number 128279-B21 (which is what we ordered),and what we received. Upon opening the box - the assembly number is 127006-041. What is the option number for 127006-031?
Ayman Altounji
Valued Contributor

Re: System memory

Have the module(s) replaced with Spare Part #

512 MB SDRAM Assembly #127006-031 SPN#159227-001
Ayman Altounji
Valued Contributor

Re: System memory

So - based on this thread, I opened a service call with Compaq (NA010207015450). The Compaq support person informed me that this thread is wrong. All references he has point to 127004-041 being the correct part number for this server. Compaq support also sent me 2 separate shipments of replacement part number 159227-001. On each occasion, the DIMM inside the box was labeled with assembly number 127006-041. To the Compaq Forum Sysop - can you refer to this case number, and verify which is correct? I have received a new mainboard and a new 127006-041 DIMM for this server in the interim.
Ayman Altounji
Valued Contributor

Re: System memory

Does the new replacement parts work ? Have you tried them in the system ?
Ayman Altounji
Valued Contributor

Re: System memory

Sure the parts work. I should also say that the (original) parts were installed in the server, and the server was up (doing nothing albeit - no users - just powered on...) for months. Upon attempting to load Oracle - the server would reboot - and CIM would report noncorrectable memory errors. Once replaced with a memory stick of the exact same part/assembly, Oracle installation would load. 8 days later I received a noncorrectable memory error in the same slot. The new parts have been in the server a week or two with no problems (again, doing nothing right now...), but that still doesn't tell me if I have the correct memory installed.