ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

TCP/IPv4/6 can't be installed

frankbackes
Occasional Advisor

TCP/IPv4/6 can't be installed

Hi,

 

I currently have the problem that my 4x1Gbit network adapter can't get a static Ip as I can't install the TCP/IP protocol when I go into the properties and then check the box of TCP/Ip them press on Install, then select protocol and press on Add I only get Microsoft LLDP Protocol Driver. When I select it I get the error that the system could not find the specified file.

 

So I went to HP Download page and gave my model : HP Proliant DL385 Gen8 to get the list of drivers.

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=5249587&prodTypeId=0&prodSeriesId=5249584&swLang=13&swEnvOID=4138

 

Then I downloaded the HP Broadcom 1Gb Driver for Windows Server 2008 x64 Editions  even I was looking for server 2012 Drivers it offers me the 2008 driver so I supposed what I get confirmed on the advanced information sheet (http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=0&prodSeriesId=5249584&prodNameId=5249587&swEnvOID=4138&swLang=13&mode=2&swItem=MTX-138a4027261540ee83265cf73e). Now after installing the driver, my network adapter is no longer called Boradcom but HP Ethernet even the driver was called HP Broadcom 1 Gb Driver.

 

This would not even be a problem with the nam, but I still can't get into my TCP/IP V4 settings what makes that I can't install a DHCP nor a DNS role.

 

So I tried to extract the file instead of installing it and then passed again by manually installing the driver in TCP/IP v4 then by definig that I have a disk and browsing to the extracted file, but now comes the mistery, it tells me that this inf file doesn't contain any drivers.....strange.

 

Does anybody has an idea?

 

Thank you for your time and help

 

 

Wfr Frank

1 REPLY
frankbackes
Occasional Advisor

Re: TCP/IPv4/6 can't be installed

Actually I just noticed that this is only the case for adapter 1.

 

2,3 and 4 are working fine it's just the 1.