ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

TPM Module for Gen8 Servers

jdixon
Frequent Advisor

TPM Module for Gen8 Servers

From what I read is that TPM 2.0 Module from HPE is only supported on Gen9 or later servers. Is this correct?

So if I have Gen8 servers then I need to use TPM 1.2, but that encryption is using SHA1 so it basically isn't secure. I'm trying to verify that I can't put a 2.0 module in a Gen8 server. If I'm only left with a 1.2 module then I don't think it is worth using the module.

Thank you

1 REPLY
Gadsby
Advisor

Re: TPM Module for Gen8 Servers

Hi,

TPM modules only in Gen9 servers so far i see ( https://www.hpe.com/h20195/v2/GetPDF.aspx/c04939549.pdf )

not good at math