ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

TROUBLE WITH INSTALLATION

Ayman Altounji
Valued Contributor

TROUBLE WITH INSTALLATION

PROLIANT ML330 SERVER, WINDOWS 2000
I AM TRIYNG TO INSTALL WINDOWS 2000 ON THE SERVER , AT THE FINAL PART OF THE INSTALATION, BEFORE IT SETUP THE SCSI DISK CONTROLLER AMPHENOL OR INVENTEC, I DON'T KWOW WHICH MARK IS THAT CONTROLLER, BUT THE SETUP SAYS THAT:

WINDOWS 2000 Server Setup

Setup did not find any hard drives installed in your computer

Make sure any hard disk drives are powered on and properly connected to your computer, and that any disk-related hardware configuration is correct this may involve running a manufacter-supplied diagnostic or setup program

Setup cannot continue. to quit setup, press F3

I SUPPOSE THAT IS THE CONTROLLER DRIVER, BUT I DONT KNOW WICH DRIVER LOOK FOR ?

P.D. THAT CONTROLLER IS FOR SEVERAL DEVICES SUCH AS VIDEO CARD RAGE II, NETWORK CARD, AND SCSI DEVICES. ALL IN ONE.
1 REPLY
Mark Cloutier
Respected Contributor

Re: TROUBLE WITH INSTALLATION

i dont recognize the amphenol or inventec brands so I would assume it is a driver issue with that card..those names are not compaq brands..
if however you are talking about the standard peripheral board which is from compaq which controls the video and nic etc as described then are you doing a smartstart install? or straight off the win2k cd? if off the win2k cd you will need sp14437.exe to get past the scsi controllers. also in your f10 partition you will need to set your primary OS to win2k
We are here for a good time, not a long time!