ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Tab key problem in Remote Console (iLO)

RBrightwell
Occasional Advisor

Tab key problem in Remote Console (iLO)

I have noticed this just recently (the last few weeks). When in remote console on the iLO on a Proliant server (several models), the Tab key doesn't function like it used to. For example when logging into a Windows server, you click Ctrl+Alt+Del, type in the user name, hit tab, type in the password. But when typing the tab to go to the password field, IE interprets the tab and changes the focus to the URL line on the browser. I have to use the mouse to change fields within an iLO Remote Console session. Is this an IE problem or an iLO issue?
9 REPLIES
KarloChacon
Honored Contributor

Re: Tab key problem in Remote Console (iLO)

have you tried IE 7.0 or Firefox?

regards
Didn't your momma teach you to say thanks!
RBrightwell
Occasional Advisor

Re: Tab key problem in Remote Console (iLO)

Yes, I'm using IE 7. I am unable to test in Firefox as this is not used at my work.
KarloChacon
Honored Contributor

Re: Tab key problem in Remote Console (iLO)

did you tried the latest firmwar and driver for the ilo card?


regards
Didn't your momma teach you to say thanks!
KarloChacon
Honored Contributor

Re: Tab key problem in Remote Console (iLO)

what about IE 6?


that's what I used no problems at all
Didn't your momma teach you to say thanks!
Angus Tong1
Occasional Visitor

Re: Tab key problem in Remote Console (iLO)

I am having the exact same problem. Seems okay in firefox just not IE. I am using IE6 on Winxp sp2.
RBrightwell
Occasional Advisor

Re: Tab key problem in Remote Console (iLO)

I'm still having this issue as well. I've updated the iLO firmware and I've tested this in IE6, but the problem remains...
Angus Tong1
Occasional Visitor

Re: Tab key problem in Remote Console (iLO)

I have found it doesn't occur with ALL our servers, but the majority. Once I find a server that doesn't exhibit this problem I'll post up the version of ILO it's running.
NSK
Occasional Advisor

Re: Tab key problem in Remote Console (iLO)

We have the same problem. This appears to be where it lies:

http://bugs.sun.com/bugdatabase/view_bug.do?bug_id=6463913

Confirmed that Firefox works OK. iLo2 works as well, so problem is only with original iLo, IE & Java 1.5.0 Update 8+

Given that the iLo2 java console is OK, and Sun seem to be slow in fixing this, are HP looking at a firmware workaround for the iLo that makes it work the same as the iLo2??
RBrightwell
Occasional Advisor

Re: Tab key problem in Remote Console (iLO)

Thank you NSK. I have confirmed that it works in iLO2 as well. Thanks for that link.