ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Team Member NIC does not follow Team Configuration

BisonFrames
Occasional Advisor

Team Member NIC does not follow Team Configuration

I have a DL585 G5, Win 2008 R2 Enterprise, with 2 standard on board NC371i Gigabit adapters.

Adapters are teamed using HP Network Configuration Utility.

All Firmware and drivers are up to date.

 

On disabling Large Send Offload in the Configuration Utility, and confirmation being seen I look at the individual NICs in Network Connections. Both still show Large Send Offload as Enabled.

 

I have enabled and disabled Large Send Offload a few times to see if anything changed, but to no avail.

 

Is this contradiction normal, or is the Utility not configuring the NICs correctly?

3 REPLIES
Dave73
Regular Advisor

Re: Team Member NIC does not follow Team Configuration

If you right click and open properties of the individual nic's in the team in network connections, the only active item should be hp network configuration utility.

 

If anything else is active, your teaming is not configured properly.

BisonFrames
Occasional Advisor

Re: Team Member NIC does not follow Team Configuration

Thanks for the reply Dave :-)

 

The HP Configuration Utility is the only item ticked, but I am talking about options visible when I click the Configure  button for the card and look under the Advanced tab.

I'd expected the settings on the Advanced tab to reflect those chosen for the team. I am seeking reassurance that the Configuration Utility settings is overriding what remains to be shown in the NIC settings.

Dave73
Regular Advisor

Re: Team Member NIC does not follow Team Configuration

Hi Bison

 

The virtual nic's settings overright those of the hardware. Im am trying in vain to find a document to support this, go figure, i am struggling to find something ~ :(