HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Team Network cards on ML350 G3

 
SSL_2
Occasional Contributor

Team Network cards on ML350 G3

Hi there,

I have been tasked with teaming the NIC's on a ML350 G3 running Windows Server 2003 Standard (SP2). This is a production server with one NIC currently enabled - the other is disabled. Could someone please outline the procedure and what software is required to perform this task? The server was not installed with Smart Start so the usual HP Diags & Config Software is not installed.

I realise this is a very general question but being a production server I don't want to tempt fate!

Many thanks in advance,

Paul.
6 REPLIES
Blazhev_1
Honored Contributor

Re: Team Network cards on ML350 G3

Hi Paul,

the utility you need is NP Network configuration utility and it should have been installed with Smartstart(Proliant support pack) :

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=316537&prodNameId=3279705&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-3c516d520a4249488c088abef5

install the latest drivers also to avoid incompatibility problems...

Then simply enter the utility(the green icon down right on the taskbar), choose both adapters and click "team".
Blazhev_1
Honored Contributor

Re: Team Network cards on ML350 G3

I saw that the tool needed wasn't installed with smartstart, but you wrote the server...the only difference is that with smartstart after the OS install, Proliant suppor pack is installed automatically (all latest drivers and tools) :

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=316537&prodNameId=3279705&swEnvOID=1005&swLang=8&mode=2&taskId=135&swItem=MTX-09b2f920d5c34f6a85f096fd6b
SSL_2
Occasional Contributor

Re: Team Network cards on ML350 G3

Thanks for your reply Blazhev.

Just a couple of questions:

I was told that when the cards are teamed the server will lose it's current IP address. The IP will then have to be reset on the teamed pair. Is this correct? The reason why I ask is because the server is supported remotely and I have been asked to drive for about 4 hours to get to the site! If the server will not lose it's IP then there is no reason why it can't be done remotely.

Also is there a reboot required in this scenario?

Many thanks again,

Paul.
Blazhev_1
Honored Contributor

Re: Team Network cards on ML350 G3

Hi,

zes, when you make a team, the old Ip's are replaced with the IP of the team...The Lan connections are disabled and a new lan connection is made, which will be the only IP for the team, which should be used to connect...
In other words they are right, if you use remote desktop, the connection will be dropped and zou will be stucked.

For a remote solution you need ilo remote console, which requires iLO advanced license. this is a separate connection which allows you to manage the server remotely...

regards
SSL_2
Occasional Contributor

Re: Team Network cards on ML350 G3

Damn! I thought I was getting off the hook :)

A site visit it is then...

One last thing, this server is a domain controller & DNS Server, will this operation have any effect on either of these roles?

Many thanks again, points are certainly on their way to you!

Paul.
Blazhev_1
Honored Contributor

Re: Team Network cards on ML350 G3

Hi,

actually never though of this - it is like a normal static IP change.

As a DNS server, it depends how the IP is distributed to the servers on the network, I mean it depends if there is a DHCP which maintains the DNS IP adress or not.

Other point is the ARP cache. If the clients have the MAC address connected to this IP in the ARP table, then the ARP cache of the clients need to be cleared with "arp -d".

This is what I can think of...