cancel
Showing results for 
Search instead for 
Did you mean: 

Teaming issue

ramiathp
Advisor

Teaming issue

after teaming my embedded NIC hp NC7781 Gigabit server adapter with the newly installed hp NC7170
dual gigabit adapter. i keep receiving the below messages in windoes event viewer. the server is hp ML370 G3
and apparantely one of the links keeps failing and coming back. as result of this our backup failed. check attach pic as well.
any solutions?
thanx in advance

-------------------------------
WARNING:
HP Network Team #1: PROBLEM: A non-Primary Network Link is not receiving. Receive-path validation has been enabled for this Team by
selecting the Enable receive-path validation Heartbeat Setting. ACTION: Please check your cabling to the link partner. Check the switch port status,
ncluding verifying that the switch port is not configured as a Switch-assist Channel. Generate Broadcast traffic on the network to test whether
these are being received. Also make sure all teamed NICs are on the same broadcast domain. Run diagnostics to test card. Drop the NIC from the team,
determine whether it is receiving broadcast traffic in that configuration.
---------------------------
INFORMATION:
HP Network Team #1: A previously failed Network Link's receive status has been restored.
--------------------------------
2 REPLIES
KarloChacon
Honored Contributor

Re: Teaming issue

hi

also check his thread for ID 434 message



http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=816989


regards
Didn't your momma teach you to say thanks!