ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Temperature error 127C ProLiant Dl160 G6/SE316M1

 
pappkopp
Occasional Contributor

Temperature error 127C ProLiant Dl160 G6/SE316M1

Hello.

My server is having some diffucultes with the temp sensor, i have disabled the termal shutdown protection due to this, and the fans are running 100% witch is not good.

See this pichure for temp sensor overview:

 

http://i.imgur.com/pMbykyX.png

 

As you can see many of the sensors are not working.

 

Is showing a temp of 127Celcius witch is realy unlikely.

This just happed randomly yesterday, thats when i had the termal shutdown protection go mad and shut down the server. Its now disabled and the fans are running at 100%.

This problem seem to come and go, as its not allways at 127C sometimes its at an normal level.

What i have done: 

Checked that all the fans are running propperly,

Cleaned the server with compressed air.

Rebooted it (obviously) 

 

 

 

1 REPLY
Averagejoe21
Occasional Visitor

Re: Temperature error 127C ProLiant Dl160 G6/SE316M1

I have dealt with this in the past and unfortunately the temp. sensors are in your system board, mostly by your memory modules. You can try booting the system with minimal configuration of one processor and 2 memory modules and see if there are any changes in your temp sensors. if that doesn't work replacing the system board should solve this issue as the power supply ports on the board may no longer be regulating power properly and causing the systems temperature to rise.