ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

The device, \Device\Scsi\cpqarry21, did not respond within the timeout period.

Moe_5
Advisor

The device, \Device\Scsi\cpqarry21, did not respond within the timeout period.

this is the error im gettin in the event log:

Event Type: Error
Event Source: cpqarry2
Event Category: None
Event ID: 9
Date: 5/15/2002
Time: 3:04:08 AM
User: N/A
Computer: KOWC380706
Description:
The device, \Device\Scsi\cpqarry21, did not respond within the time out period.
Data:
0000: 00 00 10 00 01 00 6a 00 ......j.
0008: 00 00 00 00 09 00 04 c0 .......?
0010: 01 01 00 50 00 00 00 00 ...P....
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 00 00 00 00 00 00 00 00 ........
0030: 00 00 00 00 07 00 00 00 ........

ive tried everything from upgrading the CPQarry2.sys driver to upgrading system and raid controller frimware. This system only has a IROC which its running off of. Keep in mind thst this is not event ID 15 it event ID 9 which is different from the ones that is already in this forum. Im a COmpaq ASE and have tried contacting and getting answers from tech support engineers but no luck ive tried everything they said. SO I thought id ask you guys. ANy comments/suggestions??
Thanks
8 REPLIES
Ayman Altounji
Valued Contributor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period.

What is the configuration of the Unit... viz HDDs, etc..
Moe_5
Advisor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period.

Raid one 2 18.2 GB Hard drives workin off the IROC. 1 GB of memory. Bios version 2/14/02 just upgraded the drive and controller firmware per Compaqs suggestion.
Kevin_130
Advisor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period.

I am currently receiving the same errors on a DL360 using the integrated smart array controller with 2x18 GB disks.

I noticed there have been no additional posts. Have you found a resolution to your issues?

Thanks
Wayne Kinneman
Occasional Advisor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period.

OK, I don't know if this will help guys but here it goes. I have a ML370 and compaq 221 conroller set up with raid 1 mirror. Kept getting the same timeout errors. Then about once a day the server would crash with both drives going amber. Updated firmware on controller, updated firmware on disks. Replaced-cables,backplane,controller. Finally replaced the second drive in the mirror. It has been two days now and no more errors. My only conclussion is that the drive was going bad and that was causing the timeouts. Hope it helps

Dan from Peters
Occasional Advisor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period.

Any luck troubleshooting this? I have a DL360G1 that is doing the same thing. Insight Manager is showing no errors on either drive, also event ID 9. I see Wayne replaced a drive, my errors are intermittent enough that if I did that it would take several days to a couple weeks to confirm that was the resolution.
Jon Huber
Occasional Visitor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period.

also having exact same problem w/ DL360G1, integrated controller, 36GB drive mirror

all ROMs updated
all hardware switched out (RAM, MB, controller, proc)
swapped out entrie drive mirror with new drives, no luck
I'm looking at back-revving the CPQARRY2.SYS since problem only started after recent driver upgrades.

Anyone have any progress?
Fragmented drive problem maybe?

I've got about 4 other systems with the exact config of this one, no problems with any of the others...

Thanks, jh
Dan from Peters
Occasional Advisor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period.

An update, we decided to try replacing the #1 drive, since when we looked it was powered down. We pulled the drive and the server stayed running, then about 15 minutes later it blue screened, we tried to cold boot it and got "non system disk" error, so we decided it must be the 0 drive, we turned it off, pulled out 0 and pushed in 1, "non system disk". We decided we might as well try and we pushed both in and powered it up again, this time it booted.. Decided to call HP and see if they had any suggestions on it, before we could get someone on the phone the server rebooted itself. Once I had someone the line we discussed it and he suggested replacing the system board. We crossshipped one in and replaced it last week and so far so good...
Jon Huber
Occasional Visitor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period.

After defrag of all partitions, server would stay up with one drive (half of the mirror). As soon as I add a second drive (tried several), the cpqarry21 errors would start again, BSOD.
I gave up & switched the mirror to another DL360G1 I freed up. No errors at all for 2 days now, definitely a hardware issue.
HP is shipping new MB & backplane (again) for faulty server.