ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

The device, \Device\Scsi\cpqarry21, did not respond within the timeout period

AMIN_5
Occasional Advisor

The device, \Device\Scsi\cpqarry21, did not respond within the timeout period

This an error I'm getting form sysytem event my server is ML370R01 P933-256 128 ERUO.
- 8 days before this error appear we replaced our old Libarary StoragTek L20 by new one StorageTek L40 with old driver running.
- 15 days ago we replaced adfective hard drive.
My HDD configuration is 4 HDDs each 36.4GB ultra 3 SCSI 10K. Configured as Raid 5.
Any comments/suggestions??
Thanks.
4 REPLIES
SAKET_5
Honored Contributor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period

Hi Amin,

have you updated the drivers for the array controller to the latest version?

refer to this link (it might not be fully relevant but shows similar problems fixes)
http://h18013.www1.hp.com/support/files/server/us/revision/1992.html

regards,
JohnWRuffo
Honored Contributor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period

Check for loose cables/terminators.
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
AMIN_5
Occasional Advisor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period

Not yet, waiting for a down time. For your information we using windows 2003 Enterprise Edition I am able to download it from HP website, also I am going to chech scsi cable for any loose and terminations, also I will replaced one dard drive.
Thanks
kcpant
Trusted Contributor

Re: The device, \Device\Scsi\cpqarry21, did not respond within the timeout period

hi amin,


are you facing any problem because of this error? I believe you aren't. this error occurs in event log if , at the time of device initialisation, any device takes more time than expected to get initialised. but, usually, the device works properly. so, this error is usually not harmfull.
the main cause of this error is driver mismatch, so , please update the device drivers for array, library and any other devices connected to SCSI bus. make sure that low speed and high speed ( like UW 3 & UW 320) should not be mixed in same bus.
also update firmwares of the HDD, array controller etc.

regards,
PreSales Specialist