ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

The driver detected a controller error on \Device\Scsi\cpqcissm3.

 
Julie Barnes
Occasional Contributor

The driver detected a controller error on \Device\Scsi\cpqcissm3.

I also have a ticket open with Symantec regarding this issue...

I have a ProLiant ML570 G2 that is attached to an external drive enclosure with an Ultrium-2 SCSI and an Ultrium-4 SCSI. The Ultrium-2 works fine using Backup Exec 12.5. The Ultrium-4 used to work fine when backing up, but would error out when restoring.

Here are the errors:
The device, \Device\Scsi\cpqcissm3, did not respond within the timeout period.
The driver detected a controller error on \Device\Scsi\cpqcissm3.
SCSI bus fault occurred on Storage Box box 0, , Port 0 of
Array Controller in slot 3.
This may result in a "downshift" in transfer rate for one or more hard drives on the bus.

I ran Live Update and installed Symantec's latest Hot Fix. Now I can't do a backup either.
I get the "The driver detected a controller error on \Device\Scsi\cpqcissm3" error.

The Ultrium-4 (problem child) is attached via a Smart Array 6400 Controller. The Ultrium-2 is attached to the on-board SCSI controller.

Is my problem the fact that my Ultrium-4 is attached to an array controller? I'm leaning towards this even though Symantec is telling me I have a faulty drive or controller.

Thanks in advance.
Julie
2 REPLIES
marcus1234
Honored Contributor

Re: The driver detected a controller error on \Device\Scsi\cpqcissm3.

hmm,
julie which server and which generation which controller is used is it embedded >..
which os how many bits
has it ever worked fine before

answer the above then do the following


use this guide :

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=406731&prodTypeId=12169&prodSeriesId=406729&swLang=13&taskId=135&swEnvOID=1005


http://bizsupport2.austin.hp.com/bc/docs/support/SupportManual/c01924347/c01924347.pdf user guide

1. . ensure RSM service is disabled and all back up services too, right click on my computer >> services to do this

2.

Install the prog on the server which has the tape device attatched physically to it

3.
start the prog and select Hardware scan and Nt port in I/O for searching

4.

Now the prog should find the tape drive , and it will be seen under BY products field


5.
select the drive and click the firmware button, it will say there is no new firmware, click okay

6.

click on the button "Get Firmware From Web"



if it finds new firmware for your drive , select it with a tick and click download

now close and open firmware tab again , now it should be able to update


7.
after the firmware update select the product and click on test, here select the drive and start the drive assesment test, %%% make sure the tape in the drive does not contain data you need as it will be overwritten



8.
after the test is done select the product under by product and click the support button 9.
click on device date and then "Save support ticket"

10. .
save the .ltz file in the default folder

11.
navigate to the root directory of the program:%System RooT%\Program Files\HP Storageworks Library and Tape Tools, then zip the whole folder called logs and send post it phew...

Enjoy :)

This is how we thank in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33
Efrain Valencia
Valued Contributor

Re: The driver detected a controller error on \Device\Scsi\cpqcissm3.

Hello Julie,

I answered on your other post
http://forums11.itrc.hp.com/service/forums/questionanswer.do?threadId=1392278

Pretty much I'd remove the LTO4 from the smart array controller and use a dedicated SCSI controller, like 268351-B21 which seems to be supported on your server and also supported with your tape drive.

Ideally you shouldn't mix tape drives and hard drives on the same card, specially when one of them is a very fast LTO drive :)

Regards,