ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

The system's fans run at high speed (100 %) generating more noise than normal until the VM boots.

Mrahioui
Visitor

The system's fans run at high speed (100 %) generating more noise than normal until the VM boots.

Dear ALL,

We installed ESXi 6.5 on HP Proliant ML 350 Gen 9.

a strange phenomenon was found after installing and configuring the  PCI control (P440ar) on the virtual machine linux:  the system's fans run at high speed (100 %)  generating more noise than normal until the VM boots.
the FW oh the smart array p440Ar 5.04. the controller is used to configure the LTO reader connected to this VM (please see the screenshot attached).

Could you please help us?

 

Thank you.

 

Regards.

4 REPLIES
JeroenKleen
Frequent Advisor

Re: The system's fans run at high speed (100 %) generating more noise than normal until the VM boot

Hello Sir,

You might like to check on the ROMBIOS version of the HPE ML350Gen9 server. 
The best would be to run in 1 go the entire HPE 2017.10.x SPP against your server by booting from an bootable USB drive with the SPP on the USB drive or by mounting the SPP over HPE iLO virtual media. If that is still not resolving your issue then its strongly suggested to have an AHS report created from the iLO GUI preferred with a date range a few days before you installed this P440ar until today and have that onhand available for HPE Support to be attached to the supportcase. This would help on the resolution.
You could still try as well moving the card to a different PCI-e slot to see how that could make a difference.

Best Regards, Jeroen

 

Working at HPE Pointnext Cloud CoE as HPE OneSphere multi-cloud Evangelist
smokin901
HPE Pro

Re: The system's fans run at high speed (100 %) generating more noise than normal until the VM boot

Hi,

Please update the controller firmware to 6.06 to check if this resolves the issue.

Server reboot is required for new frmware to take effect.

I am an HPE Employee
The comments in this post are my own and do not represent an official reply from the company

If this helps you with your issue, please click the thumb to register a Kudo.
If it resolves the issue, please consider marking it as an Accepted Solution
Mrahioui
Visitor

Re: The system's fans run at high speed (100 %) generating more noise than normal until the VM boot

Dear ALL,

Thank you for your response,

I triend to update the FW to 6.06   but unfortunatly, the patch does not detect the controller Smart Array P440ar

[root@esxi-backup:/tmp] ./CP032780.vmexe
OS: VMkernel 6.5
Online ROM Flash Component for VMware ESXi - Smart Array H240ar, H240nr, H240, H241, H244br, P240nr, P244br, P246br, P440ar, P440, P441, P542D, P741m, P840, P840ar, and P841 (6.06), searching...
Initialize Channel Interface failed.
1) Smart Array P840 in Slot 1 (4.52)
2) Smart Array P840 in Slot 3 (5.04)
Select which devices to flash [#,#-#,(A)ll,(N)one]> N
============ Summary ============
Smart Component Finished

Please how can I fix the issue? 

the backup drive is configured in a VM machine, this drive and attached to this PCI controller.
when I shut down this VM machine, the fans run run at high speed (100 %)  generating more noise  until I start the machine.

Could you help us?

Than you

Regards

jonahgroup
Occasional Advisor

Re: The system's fans run at high speed (100 %) generating more noise than normal until the VM boot

I am having this issue as well and it is damned infuriating.

It all started after I applied 2018.3.  I've tried reverting everything to 2017.10.  I am now trying 2017.7, but this is getting ridiculous.

How hard is it to fix some bloody fans?