ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Third party video card

Nathan_81
Occasional Contributor

Third party video card

Proliant 3000 with a geforce 4

I know that this has been discused in forums before but i have still not been able to find an answer( call me thick if you like). I have got to the point where i have installed the new video card and have disabled the old one.

Now the server boots and the bios and array settings are visable using the new card but i get the error "non system disk or disk error"
I have read that i need to use the smart utility to correct the boot order. I have tried a boot util that i had and this didnt load fully can anyone point me to the right smart start and tell me the setting which I need to change
7 REPLIES
Sunil Jerath
Honored Contributor

Re: Third party video card

Hello Nathan,
You need to run the System Configuration Utility which can be downloaded from the following link:
http://h18007.www1.hp.com/support/files/server/us/download/13227.html
You would require four formatted floppies for this utility. Once created then COLD boot your system with the first disk and then follow the Onscreen instructions...i.e. Configure Hardware in your case.
This is assuming you dont have access to a Smart Start CD. You can always order a Smart Start CD by calling 1-800-573-1099 and specify that you need 5.50B version.

Regards,
Nathan_81
Occasional Contributor

Re: Third party video card

Thankyou for the response i can now get in to that smart utill and have gone through the setting and that says that the system is right. In another post i read it said that i had too change the boot order but i could not see that anywhere. I will keep looking but thankyou for your help in the mean time
Sunil Jerath
Honored Contributor

Re: Third party video card

Hello Nathan,
If your server is booting up then you dont need to be worried about the Boot Order which can be found in the Bios while accessing the System Partition by hitting F10 during POST. Please let me know if you still have any issues.

Regards,
Nathan_81
Occasional Contributor

Re: Third party video card

unfortuntly the server does not boot with the new video card in place it just say non system disk or disk error. If i remove the card the card and put the video back to on board then it works fine. Some onesaid before that this was because the server was trying to boot from the VGA card but this may not be true.

I the smart start it detects the cards right but it does come up with an error saying that it cannot find the disk array but it boots from this array fine with the old on board card. Thankyou for your help
Sunil Jerath
Honored Contributor

Re: Third party video card

Hello Nathan,
While the Video Card is in place try clearing NVRAM. I have posted the process for you here:
To Clear NVRAM

How To Clear NVRAM Via the SCU

1. Cycle the power on the Server and upon reboot press F10 when prompted to access the System Configuration Utility.
2. At the Compaq System Configuration Screen you are prompted to ???press any key to continue???.
3. You are now at the MAIN MENU. You must now press ???Ctrl-A??? at this point to be able to access the ADVANCED FEATURES. When Prompted ???ok = enter??? then press the Enter key.
4. Five choices are now available; Choose SYSTEM CONFIGURATION and press ENTER.
5. CONFIGURE HARDWARE is now Highlighted, Press ENTER. The configuration files are now being loaded; this will take between 3 to 5 minutes.
6. Once the configuration is complete a menu pops-up and the choices are ???Save configuration and exit??? or ???Review of Modify hardware setting??? - Choose ???Review or modify hardware settings???
7. There are now five choices in a menu. Choose the third option, which is VIEW OR EDIT DETAILS.
8. Scroll down to the ADVANCED FEATURES menu title, which is located approximately halfway through the menu of options.
9. Select ERASE NON-VOLATILE MEMORY and press ENTER.
10. You are now prompted for two choices YES or NO. Choose YES and press ENTER.
11. Erase Non-Volatile Memory Confirm Yes or No. Choose YES and press ENTER
12. Prompted to shut off server and run the System Configuration. (Turn Off and Wait 10 Seconds)
13. On reboot you will be prompted with 3 choices. Press F10 to access the system Configuration Utility.
14. The Compaq System Configuration Screen will now come up.
15. At the Auto Configuration Menu you will receive a Message: ???Your Computer reported a configuration error. Would you like your computer configured automatically? Yes or No??? Choose YES
16. You will be prompted with a message: ???Use SCI (System Configuration Information) that was backed up in the SCI? Yes or No.??? Choose NO. The backup is a copy of your original configuration that you just erased. (If you did not see this step you must repeat this procedure again).
17. You will now be prompted to choose your Operating System and for the Date and Time.
18. The Configuration Files are now going to be loaded.
19. You are now going to be prompted to 1) Save the configuration and exit 2) Review and Modify Hardware Settings

Choose Save the Configuration and exit.

20. You are now prompted to press ENTER to finish. At this point the server will reboot automatically with the new system configuration.

Regards,

Nathan_81
Occasional Contributor

Re: Third party video card

Hi Sunil,

Thank you again for your response i have followed that procedure before and did just give it another go with no success. I am going to pay closer attention to the smart arrary controlers when it boots to see if that changes when i add the card.

Any more ideas or if you would like more info about the problem please reply


Nathan
Sunil Jerath
Honored Contributor

Re: Third party video card

Hello Nathan,
One more thing. Please remove the Video Card. Clear NVRAM, Update the system bios if not done already. Then install the video card. Run system configuration utility. I hope this works. Please let us know as to how you make out.

Regards,