ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Trying to update HP ProLiant DL 120 Gen9 server SPP via offline remotely not locally

 
ersshami
Occasional Visitor

Trying to update HP ProLiant DL 120 Gen9 server SPP via offline remotely not locally

Hi community out there,

I would like to update System ROM of the server DL 120 Gen9, its good to update SPP so everthing will get updated. Current version of the System Rom is : P86 v2.00 (12/28/2015) and only  ILO  Firmware verison  before i alreday updated via HP ILO and ILO Firmware version: 2.62 Jan 09 2019.

I attached the ISO of SPP then reset server, went to boot menu F11 option then select HP ILO virtual USB/CD and hit enter. HP logo appeared then select Automatic (alreday did steps with other Bladeserver and it works) then after stuck at place where it shows "mouting a root file system, please wait" then after couple of minutes it same progress percentage without any progress then i restarted server without iso. Could be case ISO file is different location and server is in different location that's why taking time becuase of not local avaible of file but i dont think so that could impact a lot.

 

Thanks 

Syed

 

 

 

 

1 REPLY 1
Jimmy Vance
HPE Pro

Re: Trying to update HP ProLiant DL 120 Gen9 server SPP via offline remotely not locally


@ersshami wrote:

Hi community out there,

I would like to update System ROM of the server DL 120 Gen9, its good to update SPP so everthing will get updated. Current version of the System Rom is : P86 v2.00 (12/28/2015) and only  ILO  Firmware verison  before i alreday updated via HP ILO and ILO Firmware version: 2.62 Jan 09 2019.

I attached the ISO of SPP then reset server, went to boot menu F11 option then select HP ILO virtual USB/CD and hit enter. HP logo appeared then select Automatic (alreday did steps with other Bladeserver and it works) then after stuck at place where it shows "mouting a root file system, please wait" then after couple of minutes it same progress percentage without any progress then i restarted server without iso. Could be case ISO file is different location and server is in different location that's why taking time becuase of not local avaible of file but i dont think so that could impact a lot.

 

Thanks 

Syed

 


If the virtual mount ISO image is an a remote network it can take some time to load before you see anything appear on the screen

No support by private messages. Please ask the forum! Accept or KudoI work for HPE