ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Turning off scsi disk detect

 
oliver marshall
Occasional Visitor

Turning off scsi disk detect

Hi,

WEe have a Proliant 1600R server here. We have replaced the scsi disks with several IDE ATA ones and an ATA Raid card (simply a cost decision).

Now that we have no scsi devices installed the machine is bringing up a warnging at every reboot and someone has to press F1 to continue (not easy when it will be moved to a co-lo).

We have used the bios disks to set everything scsi related to DISABLED, but its still happening.

Is there a way to permenantly turn off the scsi detect ?

Olly
2 REPLIES
Martin Breidenbach
Honored Contributor

Re: Turning off scsi disk detect

It is possible to disable the F1 prompt in setup.

If I remember correctly then you have to press CTRL-A in setup to get advanced options enabled.
Gert Luyten
Respected Contributor

Re: Turning off scsi disk detect

The F1 prompt cannot be disabled with this type of servers. I also think your ATA configuration is not even supported.
A Proliant a day keeps the competition away!