ProLiant Servers (ML,DL,SL)

Re: Unable to create a RAID config. on Smart Array P800


Unable to create a RAID config. on Smart Array P800

Hi there,


I'm unable to create a RAID configuration with my Smart Array P800 on a Proliant ml110 g6 .

Used disks are WD4001FYYG (x4)

They are detected just fine.

When I try to create a RAID config I get the following error:

  • A Fatal error has occurred
  • Command 51h
  • SCSI Status: 0000h
  • Command Status: 0004h

I've also tried it with one disk (RAID 0), still I got the same message mentioned as above.

I've ruled out an defective controller, because I can create RAID configs just fine with 2 HP 36GB 2.5" disks .


Are they unsupported because they don't have HP branding on them?


Thanks in advance!



P.S. This thread has been moved from General to ProLiant Servers (ML,DL,SL). - Hp Forum Moderator




Re: Unable to create a RAID config. on Smart Array P800



There are two issues with this setup.

1. P800 is not a supported controller for ML110 G6 server.


2. Any Non-HP hard drives are not tested/supported on HP servers/controllers.  The reason being, HP Firmware's has to communicate between the HP Hardware's.



Thank You!
I am a HP employee
Was the post useful? Click on the white KUDOS! Thumb below to say Thank You!

Useful Links for ProLiant Servers

I work for HPE

Accept or Kudo

Jimmy Vance
Honored Contributor

Re: Unable to create a RAID config. on Smart Array P800

You might try updating the controller firmware. The quickspecs for the controller only list a 2TB drive so there may be a firmware limitation. If your using the ORCA utility to configure the disks, try using ACU



No support by private messages. Please ask the forum! 

Re: Unable to create a RAID config. on Smart Array P800

Got myself an HP Smart Array E200 on my HP ML150 G3 and got the same thing.

A fatal error has occured.
Commad: 51h
SCSI Status: 0000h
Commad Status: 0004h

Got 6x500GB and noticed my port0 would trigger an orrage led to turn on.
I quickly went into it F8 and I was able to select them all RAID 1+0 and it took them all!?!?!?

Rebooted and it looked fine and it happened again but if I tried to reselect them all again...
Baing! Same fatal error but in my case I clearly see an issue with the port0

I have a ATA/SATA connected from the controller to the backplane and changed HDD locations to test.
Noticed that after a change I could do RAID 1+0 again but after a reboot it had an issue.
Tried again to set as RAID 1+0 and got the fatal error again.

So now I am thinking that since I've updated the motherboard BIOS and the firmware of the controller and checked the cables. It has to be something wrong with the backplane so I've just purchased one.

If that doesn't do the trick... I may look at E200I if it is compateble.