ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to execute the file CP013142.scexe

Mueez Khan
Occasional Visitor

Unable to execute the file CP013142.scexe

Unable to execute the file CP013142.scexe.

Windows 2003 server is not recognizing this file.

SAS/SATA Controller firmware
11 REPLIES
gregersenj
HPE Pro

Re: Unable to execute the file CP013142.scexe

It's a Linux component.

Can be used whit the FW CD / DVD
or on-line with Linux.

BR
/jag
gregersenj
HPE Pro

Re: Unable to execute the file CP013142.scexe

And disk by the way. I belive that's off-line only (Not 100% sure)

But create a FW DVD 9.10.
Copy new files into the \HP\swpackages

Boot on DVD, select allow non bundled, during interactive upgrade.

BR
/jag
Mueez Khan
Occasional Visitor

Re: Unable to execute the file CP013142.scexe

What file i should download to upgrade firm ware SAS/SATA controller.

My hard disk getting crashed
three already crashed
gregersenj
HPE Pro

Re: Unable to execute the file CP013142.scexe

Got it solved?

Otherwise do it offline.

Try with FW DVD 9.10(C)
Copy in newer files.

Do the upgrade offline.

I did upgrade some DL380's using 9.10(B).
It hung for half and hour, and then had to restart the upgrade.
But do let it time out.

BR
/jag
Rancher
Honored Contributor

Re: Unable to execute the file CP013142.scexe

If you are updating the controller firmware you should be able to do it online, that is how we do it. Did you get the incorrect software through the Insight Manager VCRM. There is a procedure to correct that. To get the software you need go here and key in your server and OS info. The go to the firmware section for the storage controller.
CKlein086
Occasional Visitor

Re: Unable to execute the file CP013142.scexe

I'm also unable to execute CP013142 P400 array controller upgrade 7.18B or CP013971 P400 upgrade 7.22 on a Proliant DL380 G5 running VMware ESX 3.5.
I get:

[root@esxirv1 P400-718B]# dir
CP013142.scexe
[root@esxirv1 P400-718B]# sh CP013142.scexe
./ccissflash: error while loading shared libraries: libstdc++.so.6: cannot open shared object file: No such file or directory

I'm currently running 7.08 on my ESX servers. I had no problem upgrading the array controller to 7.22 on my W2K3 servers.
gregersenj
HPE Pro

Re: Unable to execute the file CP013142.scexe

In my opinion.
Do an offline upgrade.
You will get a longer downtime, so what.

Run a full upgrade using FW DVD 9.20.

BR
/jag
CKlein086
Occasional Visitor

Re: Unable to execute the file CP013142.scexe

I would rather be able to copy the file to the server because I have 6 remote sites to upgrade. I would have to send DVD to 6 sites and need someone at the site put the DVD into each ESX server to upgrade. In the past I've done the upgrade by copying the file to the ESX server. The HP installation procedure says the file can be installed by copying to a directory on the ESX server. I will try the DVD method at one site just to verify that it works. Thanks for the reply.
gregersenj
HPE Pro

Re: Unable to execute the file CP013142.scexe

Yes remote is a challenge.
But you can mount the Image over the ILo.
With the pro's and Con's of that.

I will recommend to use FW DVD 9.20.

BR
/jag
BOYAN BIANDOV
Regular Advisor

Re: Unable to execute the file CP013142.scexe

Oh quit wining IT people :) The SCEXE stands for component executable and it is a Linux archive; to extract copy it to any Linux box and use the --unpack parameter by specifying some directory for the output to go into... in my case a directory called ilo:

 

 

Andrew_Rycroft
Occasional Visitor

Re: Unable to execute the file CP013142.scexe

Thanks Boyan .

 

Worked like a charm for me .