HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to install 2012 R2 on new server (Bluescreen)

 
SOLVED
Go to solution
harrison2015
Occasional Contributor

Unable to install 2012 R2 on new server (Bluescreen)

We have just taken 3 DL360's GEN9's with 120GB SATA SSD's

We are trying to provsion them with 2012R2 Core Datacentre.

But were failing badly.

We get a dpc_watchdog_violation bluescreen.

So we have used the provisioning F10 to setup an array etc, got to the OS installation and clicked go.

When it has copied the files it reboots, then starts the OS installation loading, it copies various files in a command prompt and as it's about to bring up the first Windows 2012 install screen it bluescreens.

We have tried different ISO's , FLAT and non flat ISO's from different USB sticks, and also an ISO loaded through ILO virtual drive.

All end up with the same Bluescreen.

All servers are fully firmwared to death.

Has anyone else had this issue (We Just did some DL380's on 2008 R2 no issue just these ones have to be 2012 and its becoming more than frustrating a few days wasted now.

Any help be ace

 

2 REPLIES
harrison2015
Occasional Contributor
Solution

Re: Unable to install 2012 R2 on new server (Bluescreen)

Built this without using the provisioning.

Obviously an issue with files from that.

2012 with just the controller driver added works

Olaf Ries
Occasional Contributor