HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to install Fedora 9 on ML330 G3

 
Burel Stéphane
Occasional Contributor

Unable to install Fedora 9 on ML330 G3

Hi everyone,
I'm getting some issues with may Proliant ML330 G3
I try to install last Fedora 9 on it
But the red warn led shows up in the install when tell "waiting hardware to initialize"
On the motherboard the "Processor 2 failure " led is on and the led "Processor power connector not installed".
But there is no problem for install Fedora 8.
I have the same issues with Opensuse 11 (10.3 worked)

Does anyone have clues for that ?
3 REPLIES
KarloChacon
Honored Contributor

Re: Unable to install Fedora 9 on ML330 G3

hi

system rom updated?

also when you try another version that does work.... minimize server, remove Proc 2, remove any additional HW and try installing those OSs using min configuration

regards
Didn't your momma teach you to say thanks!
Burel Stéphane
Occasional Contributor

Re: Unable to install Fedora 9 on ML330 G3

I've tryed with the minimal configuration, removed my quadro & my raid sata controler (but with 2 cpu) it is the same.
The rom version is B03 (the last on the website)
I will try in minimal config with 1 CPU and 1 slot of ram.
I will also try Ubuntu 8.04
Burel Stéphane
Occasional Contributor

Re: Unable to install Fedora 9 on ML330 G3

With UBUNTU 8.04.1 it is the same problem.
I've try with a another power supply (Antec Trio 550W ATX/EPS 12V) HP has a special power supply because the front diag led was amber and I could get the PC stopped.