ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to install W2K8 on DL180 G6 with Easy Startup CD

 
yhumbert
Occasional Visitor

Unable to install W2K8 on DL180 G6 with Easy Startup CD

Hi.
I explain my problem.
I want to install W2K8 Std Edition 32 bits on a DL180 G6 server with the Easy Startup CD v2.00 delivered with the server.

I tried 3 times.
-> 2 times, I add an error message at 99% (java script error line 837 wim.getelementsbytagname)
-> 1 time, after 100 %, the server restarted and W2K8 launched the install. Unfortinatly, it blocked while searching the boot.wim and the installaton failed.

The solve my problem, I tried with Easy Startup Cd v2.01. It was worse. The installation fails after 10 % of preparation, without asking the W2K8 cd.

I also tried with SmartStart v8.5, without success.

I don't what to do else... any help is welcome

The last solution is to install W2K8 without Easy Startup CD, but, I'll have to search all the drivers and I hope W2K8 knows enough drivers to start the installation

Sorry for my english, french inside.