ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Unexpected shutdown on ML370 G5

 
Junnifer_1
Occasional Visitor

Unexpected shutdown on ML370 G5

We have ML370 G5 running since March 2008 but recently, we are encountering big problem. Last Jan. 20 we encountered unexpected shutdown and will not reboot immediately. We tried to press the power button to start but after 2-3 secs, it will goes off again. We pulled out both the power cable from the PSU and waited for about 5 mins, after re-plugging, we were able to start-up the server. I checked windows system logs but found nothing connected to the shutdown issue only shows "The previous system shutdown at 10:41:49 PM on 1/19/2010 was unexpected." Then hoping everything is fine, we again found out last Jan 29 the server is down. And worst is we can not start-up the server even unplugging both power cable and replugging it after sometimes. I tried to run with one PSU but still the same, I switched both also but same problem. I tried to open the chassis then close and plug the cable then able to start up the server. It runs for about 7 hours then again shutdown. Now since Jan28, the server keeps on shutting down every night. And just guessing what what to do to boot up since it will not power up immediately. Yesterday and this morning, the thing we did that able to boot up is tried to remove the BIOS battery and re-insert it. Both PSUs are connected to separate UPS APC -3000. I hope I can get immediate solution for this since this is our only server in production and seems this unexpected shutdown will happens every night.
3 REPLIES
ab_server
Frequent Advisor

Re: Unexpected shutdown on ML370 G5

The issue you are facing seems to be related to the UPS model you are using, because it seems the BTU (sign wave) APC -3000 UPS produces is higher (does not match) the specifications for ML370 G5 requires.

An article related is this: http://forums13.itrc.hp.com/service/forums/questionanswer.do?admit=109447627+1264946171298+28353475&threadId=1332452
Junnifer_1
Occasional Visitor

Re: Unexpected shutdown on ML370 G5

Thanks a lot for the link. If this is caused by the UPS, I'm wondering why it works without problem for more than a year with these UPS. I also tried to remove from UPS and directly connect the power to the wall but still got same problem. It starts up but after 2-3 seconds, off again.
Mike Collis
Occasional Advisor

Re: Unexpected shutdown on ML370 G5

Hi Junnifer,

I think you can pretty quickly confirm this is a UPS related problem by switching off the input to the UPS and having the UPS power the server for a few minutes. Perhaps power on the server either into the BIOS screen or by pressing F8 during startup to get into the OS Choices menu so there can be no data corruption. It may be that at a certain time each night a large industrial motor powers up within a short distance from your premesis sending a spike down the power line causing the UPS to cut in and triggering the failure. Or it could be a component in the machine failing in a predictable manner (e.g. runs for about 7 hours then quits). Hopefully you have a Carepack warranty upgrade on the server so you can get a skilled engineer involved to assist?