ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Unknown Device with Server 2008 R2 on ML115 G5

 
SOLVED
Go to solution
David Grant UK
Occasional Contributor

Unknown Device with Server 2008 R2 on ML115 G5

The Hardware ID is ACPI/HPI0002

I've tried the cp008632.exe driver but it complains with 'OS not supported'

Anyone else have a resolution to this?

Thanks in advance.
8 REPLIES
Zygmunt Krawczyk
Honored Contributor

Re: Unknown Device with Server 2008 R2 on ML115 G5

Murali_V
HPE Pro

Re: Unknown Device with Server 2008 R2 on ML115 G5

Hi David, also refer:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c01442875

Regards,
Murali Mohan
Was this post useful? - You may click the KUDOS! thumb below to say thank you...
David Grant UK
Occasional Contributor

Re: Unknown Device with Server 2008 R2 on ML115 G5

I installed cp013024.exe. This was a HP network driver, it didn't remove the 'Unknown Device'.

Murali, I had a look at the article you mentioned. So the 'HP NULL Management/IPMI Controller Driver' is not available for Server 2008 R2?

Thanks.
Murali_V
HPE Pro

Re: Unknown Device with Server 2008 R2 on ML115 G5

Visit the following URL for HP ProLiant 100 Series Servers Null Management INF Installer Smart Component for Microsoft Windows Server 2003/2008 x64 edition:

http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=3683705&prodNameId=3683706&swEnvOID=4024&swLang=8&mode=2&taskId=135&swItem=MTX-7f558f639c634cbdaf3bdf09d1
Was this post useful? - You may click the KUDOS! thumb below to say thank you...
Murali_V
HPE Pro
Solution

Re: Unknown Device with Server 2008 R2 on ML115 G5

If that does not help, Try the following customer advisory:

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c02037043

This should resolve the issue.
Was this post useful? - You may click the KUDOS! thumb below to say thank you...
David Grant UK
Occasional Contributor

Re: Unknown Device with Server 2008 R2 on ML115 G5

Thanks Mohan, that resolved the problem!
David Grant UK
Occasional Contributor

Re: Unknown Device with Server 2008 R2 on ML115 G5

Problem resolved
Murali_V
HPE Pro

Re: Unknown Device with Server 2008 R2 on ML115 G5

You are welcome, David.
I am glad to know that the issue resolved.
Was this post useful? - You may click the KUDOS! thumb below to say thank you...