ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Unknown device in G9 server

SOLVED
Go to solution
Howco_Scott
Visitor

Unknown device in G9 server

Hi,

I'm in the process of building a DL180 G9 server. It was built via 2012 R2 media and has had the SPP applied without issue. All but one of the devices listed has an appropriate driver installed. I just can't figure out what it is. I had assumed that it may possibly have had something to do with ILo but those devices\drivers look to be ok. Hardware ID below:

PCI\VEN_103C&DEV_193F&SUBSYS_3381103C&REV_00

It appears as 'PCI Device' and is on the same root port as iLo (CHIF), iLo (CORE), Matrox G200.

Any advice would be greatfully received.

Thanks all!

Scott.

 

EDIT - Spelling

6 REPLIES
Suman_1978
HPE Pro

Re: Unknown device in G9 server

Hi,

 

See if this article helps you.

https://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?docId=mmr_kc-0109142

 

 

Thank You!
I am a HP employee
__________________________________________
Was the post useful? Click on the white KUDOS! Thumb below to say Thank You!

Useful Links for ProLiant Servers

Self Solve Options for ProLiant Servers

Re: Unknown device in G9 server

 

Hi,

 

You may try installing the HP ProLiant Gen9 Chipset Identifier for Windows, HP ProLiant iLO 3/4 Channel Interface Driver for Windows X64, HP ProLiant iLO 3/4 Management Controller Driver Package for Windows Server 2008/2012 X64 under section Driver - System Management (3) and Matrox G200eH Video Controller Driver for Windows Server 2012 and Server 2012 R2 under section Driver - Graphics (1) from the server's driver download page.

 

 


Regards,

 

Vijayasarathy

I work for HP
To say thanks click the white "thumbs up" icon below!!!
Howco_Scott
Visitor

Re: Unknown device in G9 server

Thank-you both for the suggestions. I had previously tried to re-install the 3 packages you mentioned. All told me that the drivers were already up to date but I re-installed anyway. It made no difference to the unknown device.

 

Initially I had used the 2014.09.0 SPP when building thes server. I noticed that 2015.04.0 was available so used that to update everything as well. Still no luck.

 

I've attached the images I'd forgotten to include in my first post. They just show the device status\location and hardware ID.

 

Can you think of anything else, or is it time to ask support?

 

Many Thanks,

 

UPDATE:  Completely reinstalled the OS using Intelligent Provisioning this time. Same issue. Same PCI device.


S.

 

 

Suman_1978
HPE Pro

Re: Unknown device in G9 server

Hi,

 

Have you installed any PCI Device or did any PCI Card came pre installed from HP?

Check if you have connected any external devices like USB or Tape drives, etc.

 

In some scenarios these two drivers may fix the issue, its found under Drivers-Storage:

Dynamic Smart Array B140i Controller Driver
HP ProLiant Smart Array HPCISSS3 Controller Driver

 

http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=7252821&swLangOid=8&swEnvOid=4138

 

If you have contacted HP support and issue got fixed, do share the solution.

 

 

 

Thank You!
I am a HP employee.

Useful Links for ProLiant Servers

Self Solve Options for ProLiant Servers

Howco_Scott
Visitor

Re: Unknown device in G9 server

Thanks.

 

I have a P440 RAID controller, H241 HBA (For a tape device which is currently disconnected) and a 4-port NIC (331T).

 

All of these appear to be installed properly though.

 

I'm in the process of talking with HP support and will update this thread when I know more.

 

S.

 

Howco_Scott
Visitor
Solution

Re: Unknown device in G9 server

For those still interested, HP L2 Engineering came up wiuth the following. It resolves the issue:

 

  1. Reboot the server, Enter to RBSU (F9)nder the PCI Device Enabled
  2. Enable the Embedded SATA controller
    Enable the Embedded SATA controller #2
  3. Under the SATA controller Options
  4. Enable Dynamic Smart Array RAID Support
  5. Reboot the server to OS.
  6. Install “Dynamic Smart Array B140i Controller Driver for Windows 2012 and 2012 R2 x64 Editions” Driver - Storage  : Version: 62.2.0.64(30 Mar 2015) - HERE.
  7. Reboot the server.

Thanks,

 

S.