ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Unsupported PCI-Card please remove the card an reboot

 
saavik
Advisor

Unsupported PCI-Card please remove the card an reboot

Hello!

I have just installed a DL380G4 with SLES9.

Everything is working fine, but I just can not add a 3com Fiber NIC (3C996-SX).

Everytime I plug the card i get a message at startup:

"Unsupported PCI Card found, pleas remove the Card and Reboot!"

What can I do to install the card ?
7 REPLIES
Oleg Koroz
Honored Contributor

Re: Unsupported PCI-Card please remove the card an reboot

3Com card is 64/66MHz
you need
PCI-X 64-bit/133-MHz data path Cards
saavik
Advisor

Re: Unsupported PCI-Card please remove the card an reboot

Thanks for your help!!

We now finally use a Intel 1000 NIC!

Olle Lindgren_1
Occasional Visitor

Re: Unsupported PCI-Card please remove the card an reboot

Hi!

I seem to have the same problem with a 532 scsii adapter, or it could be the PCI-slot is working at 5 Volts and the card only supports 3 Volts. Does any-one know if the operating voltage could be changed on any of the free PCI-slots?

Kind regards; Olle
Oleg Koroz
Honored Contributor

Re: Unsupported PCI-Card please remove the card an reboot

For Olle Lindgren

you can't change V
if server G4 you need 64/133 Cards
Olle Lindgren_1
Occasional Visitor

Re: Unsupported PCI-Card please remove the card an reboot

Thank you for your swift reply. Bothers me a bit that the server isn't compatible with older cards.....
TerridZhao
Occasional Visitor

Re: Unsupported PCI-Card please remove the card an reboot

Hello,
For 3com Fiber NIC(3C996-SX) from 3COM's web site I found it support 32/64 bit 33/66/100/133 MHz PCI-X and DL360G4 also support 64-bit/133MHz PCI-X. So why doesn't DL360G4 support it?
Olle Lindgren_1
Occasional Visitor

Re: Unsupported PCI-Card please remove the card an reboot

Without checking any details, could it be that the card supports the bus but not the other way around? What I found out is that the PCI bus in DL380G4 does not support cards made for anything less than 100Mhz. And only one slot is available for that speed. If you have tried all the slots and it still doesn't work, don't bother. I don't even think a firmware upgrade would correct this. It is more a question of design. I only use HP FCA2101 (i.e Emulex LP-952) for SAN connections.

Good luck!