ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Update System Configuration - Smartstart 6.20 (Proliant DL 380)

 
Schuster_2
Occasional Visitor

Update System Configuration - Smartstart 6.20 (Proliant DL 380)

The version control of Insight Manager 5.50 for Proliant DL380 (delivery with Smartstart 6.20)recommends Upgrade of Compaq System Configuration (installed 2.49a, Database: 2.58a)
But the update is not the same as Smartstart 5.50: Smartstart 6.20 does not include "Update System Partition"
How it??s possible to make the upgrade?
3 REPLIES
Mark_120
Advisor

Re: Update System Configuration - Smartstart 6.20 (Proliant DL 380)

My understanding is that the Insight manager has to be upgraded to the 6.x version to correctly report certain attributes.
From Smartstart 6.0? upwards there were no more system partitions on the servers.
I think I read somewhere that you should not (could not?) run smartstart version less than 6.0 on the new proliants if they came out with a 6.0 or higher smartstart.
I tried upgrading my InsightManager console and now I can't run the version control.
The new insight manager is web-based and totally different.
Mark
Peter Frazer
Frequent Advisor

Re: Update System Configuration - Smartstart 6.20 (Proliant DL 380)

With the advent of the RBSU (Rom based setup utilities), much of the management that the System Partition provided is now being handled on firmware and/or inside OS utilities that interact with the firmware. You should go over the system manuals on how to use the RBSU. To that end, most of the newer server shipments include SmartStart ver 6.0 and above and do not support the System partition. There is generally a slip of paper in with the SmartStart that says older servers (lesser than most G2/G3 ML/DL servers) that use the system partition should be configured using SmartStart version 5.50.

To update older servers, you will need to create the RomPaq or SoftPaq system update disks (4 of them) using the download from the website

http://h18007.www1.hp.com/support/files/server/us/download/13227.html

It's also advisable to update your system firmware and perhaps controller and HDD firmware as well when updating support tools.

you should also be able to update the hp SupportPaq for your OS with the newest version (currently 6.30a). You may want to check the forums for issues on your platform.
Let us know if this solves your issue.

Pete
Schuster_2
Occasional Visitor

Re: Update System Configuration - Smartstart 6.20 (Proliant DL 380)

The solution is:

Update system ROM paq Firmware (Ver. 4.03 25.3.03).
The Insight Manager v. 5.50 can??t show exactly required updates- is was not necessary to update System configuration (not possible by G3-servers) but firmware (not shown in Insight Manager 5.50)
Margit