ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading PSP version

 
rubix101
Occasional Visitor

Upgrading PSP version

I have some Proliant DL385p Gen8 servers that are running a very old PSP version of 2014.09. I read in one of the older readmes that you shouldn't install a newer PSP if it isn't within 12 months of the version you are running. Is this still the case, i.e if I want to move to the latest PostProduction Gen8.1 do I need to incrementally install PSPs from 2015, 2016, 2017 first before I can install the PostProduction pack released in 2018, or can I simply jump to it. (These are deployed servers running Windows Server 2012, they are not "new" builds)

1 REPLY 1
Chandra_S
Advisor

Re: Upgrading PSP version

Hello,

Good day,

It is better to take complete data backup in one server and you can jump one version ahead and observe  the changes.

Reagrds

 

I am an HPE Engineer.