ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading memory, system not seeing it all

Ayman Altounji
Valued Contributor

Upgrading memory, system not seeing it all

We are attempting to upgrade a server to 4GB of memory. When the machine boot we get 4096 MB detected. When it initializes it only counts up to 3600 or so MB. Any ideas, anyone seen this before?
6 REPLIES
Ayman Altounji
Valued Contributor

Re: Upgrading memory, system not seeing it all

Normally, if all memory is counted at POST, then, the hardware has counted all memory and registered it with the machines BIOS, however, depending on which operating system is running, there may be additional configuration on the operating system side to register all memory with the o/s. You may want to give us more information on which o/s is being used.
Ayman Altounji
Valued Contributor

Re: Upgrading memory, system not seeing it all

We've got a DL580 with 4,6 GB RAM installed (W2K advanced server), at POST in the left upper corner you can see 4,6 GB installed, counted memory is 4 GB.
In the hardware config menue (F10) you can see installed memory 4,6 GB, available memory under 4 GB is 3,6 GB. Any ideas?
Ayman Altounji
Valued Contributor

Re: Upgrading memory, system not seeing it all

i am seeing this exact problem with windows 2000 server. I am using all Compaq RAM in 8x512mb configuration. Post sees 4096, Ram count goes to 3760 and windows 2000 reports ~3700MB. Is this server using all available RAM ?
Ayman Altounji
Valued Contributor

Re: Upgrading memory, system not seeing it all

i think it?s not a compaq problem , because i had the same problem with non compaq servers and Windows NT/2000
Ayman Altounji
Valued Contributor

Re: Upgrading memory, system not seeing it all

i have used the /pae switch in boot.ini to no avail
any other ideas ?
Ayman Altounji
Valued Contributor

Re: Upgrading memory, system not seeing it all

This is easy to solve.... disable the "HotPlugPCI-Reservation" in the BIOS....vola...now only HotAdding of PCI-Cards are not possible....