ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading to W2K

Ayman Altounji
Valued Contributor

Upgrading to W2K

Like all others I have the SCSI controller problem. Did the F6 and the downloaded driver ... still the GUI part will fail ... White papers say that I should choose W2K on the System Config Utility. I did the F10 it would only give me the choice for NT4, upgraded the S.C.Utility and now at the F10 it says: "ISA computer detected, this utility only works with EISA" !! I used the proper Softpaq: SP14381.exe Any ideas? Why does this need to be so hard? I have had to rebuild this server a couple times already!
1 REPLY
Ayman Altounji
Valued Contributor

Re: Upgrading to W2K

Hi, The ml330 is a rom base utility server. Which basically mean that you can go without using the sp14381 (or smartstart). You can run the SCU utility by using the f9 option to configured your system making sure the controller (first) is set to your booting controller. Then you could run the F8 option for your array configuration option if the controller is a smart array. Then is time to boot off you 2k cd and to use your F6 option to specify your masse storage drive. Also if you system rom is old you can upgrade it to the latest.