ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Using Altiris eXpress with DL360 G1

Dan Charville
Occasional Contributor

Using Altiris eXpress with DL360 G1

After setting up the System Partition Utilities (F10 on boot) using the Smart Start CD on a DL360 G1, I try to install Win 2K using the Altiris eXpress Deployment. After installing the OS, I lose the System Partition Utility option and can no longer access the utilities. It might have to do with the file that sets the partition during the OS install (setpart.bat). I will attach the file for you to look at. It's the same setup the program suggests using when installing Win 2K on DL/ML servers. Don't know if anybody else has run into this problem. Thanks for any help.
Dan
4 REPLIES
Jake ~zippo~
Frequent Advisor

Re: Using Altiris eXpress with DL360 G1

Please go head step by steps as follows:

you can Download the SoftPaq from following page

http://h18023.www1.hp.com/support/files/server/us/download/13227.html

to a directory on your hard drive and change to that directory. The file that is downloaded is an executable with a filename based on the SoftPaq Number.


From that drive and directory, execute the downloaded file and follow the on-screen instructions. The following files will be created:
qrst5.exe
174496xx._01
174496xx._02
174496xx._03
174496xx._04
readme.1st

Where "xx" is US (English),SP (Spanish),IT (Italian), FR (French),GR (German), or JP (Japanese).


Run qrst5.exe to create the diskettes.


After the diskettes have been created, you may delete the SoftPaq previously downloaded file and all files generated.


To run the Compaq System Configuration Utility, power down your computer, place the Compaq System Configuration Utility diskette 1 in Drive A:, and power up your computer.


Freedom is offered to man and given to him as a task.
Dan Charville
Occasional Contributor

Re: Using Altiris eXpress with DL360 G1

I tried that, but when I try to create the partition for the System Utilities if gave me a error message. This is what it said:

"There is not enough disk space available to add the System Partition.

Creating the system partition requires at least 6 MB of free disk space at the begining of your fixed disk. This may require a repartitioning of the fixed disk."

If somebody doesn't understand what my problem is, I can explain it in more detail. Attached is that file I tried to attach before. Thanks.
Simon Dixon
Occasional Visitor

Re: Using Altiris eXpress with DL360 G1

Dan

I am currently experiencing the same situation with exactly the same setup. I would be very interested in a possible solution to this as every time I perform a scripted install with RDP on a 360G1 the system partition is deleted. (FYI I am currently looking at the way partitions are numbered as this may be the cause...)
Regards

Simon
Dan Charville
Occasional Contributor

Re: Using Altiris eXpress with DL360 G1

Simon,
I remember looking into the way the partitions are numbered but never got it to work correctly. I ended up starting from scratch and loading the System Partitions and the OS using the Smartstart 5.5 CD. After that I made an image of the server using the tools in Altiris. A side note, this image only works correctly if the server has an exsiting System Partition installed. If the server doesn't have the System Partition installed, then you need to install it with the Smartsart CD and then deploy the image onto the server. Let me know if you need anymore help. Good luck.
Dan