ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

VCU Array Config Utility Version x86 vs x64

ccoho
Advisor

VCU Array Config Utility Version x86 vs x64

I was running software/firmware updates on my ML350 G5 and G6 servers and noticed something.  All servers are running windows 2008 R2 (so 64 bit) and have ACU version 9.10.22.0 installed.  According to HP this is the newest version of the 64 bit ACU.

 

The version control agent, however, is telling me the latest is 9.30.15.0.  This appears to be the 32 bit version.  If i check it to update, it fails.

 

Is this something I should just ignore?  Should i remove the 64 bit version and install the 32 bit version?  Is there some other solution that I should perform?

 

Thanks.