ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

VMware ESXi 4.1 HPDL380G7 SDCARD

 
SOLVED
Go to solution
barrycuda72
Occasional Contributor

VMware ESXi 4.1 HPDL380G7 SDCARD

I am trying to install 4.1 esxi to an officially supported HP SDCARD installed in this server.   When it goes to install it states that the SDCARD has bad sectors.   I have 2 identical HP DL380G7 servers and 2 identical SDCARDS and they both do the same thing.  

If I install VMware 5.0 it installs no problems.  I can not upgrade to 5.0 at this moment as we have a few application plugins that are not compatible yet with 5.0.

I have tried 4.1 Update 1 and 4.1 and they both fail.

HP support said call VMware

Thoughts?

3 REPLIES
barrycuda72
Occasional Contributor

Re: VMware ESXi 4.1 HPDL380G7 SDCARD

I just tried 4.0 and that did work
Suman_1978
HPE Pro
Solution

Re: VMware ESXi 4.1 HPDL380G7 SDCARD

Hi,

 

Here are some suggestions from my end.

1. Make sure server has latest BIOS.
2. Try to Clear NVRAM/Boot Disk.
3. Make sure the SD Card or USB key is formatted and clean.
4. Server is listed as compatible in VMware Hardware Compatibility Guide for ESXi 4.1.
http://www.vmware.com/resources/compatibility/search.php.

 

Possible Workaround:
Install ESXi 4.0 and then update to 4.1.

On the ESXi 4.1 ISO, copy the file IMAGEDD.BZ2 , unpack it, and you will get a new file called IMAGEDD.
Extract the contents of the file IMAGEDD to the SD Card or USB key, either using dd command in Linux/Unix, or dd.exe for Windows.
Disable "Virtual Install Disk" on the server's BIOS.

 

You may refer to these forums:

http://h30499.www3.hp.com/t5/ESXi/Install-Vmware-esxi-on-internal-SD-card-DL360-G7/td-p/4678237

http://h30499.www3.hp.com/t5/ESXi/install-ESXi-4-1-HP-version-from-USB-flashdrive/td-p/4680239

 

Hope this works for you.

barrycuda72
Occasional Contributor

Re: VMware ESXi 4.1 HPDL380G7 SDCARD

We had tried all of the suggestions regarding NVram with the HP tech.

The only solution that worked was to install 4.0 and upgrade to 4.1