ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

VMware ESXi 5.5 on HP Proliant Servers

SOLVED
Go to solution
bmathis
Occasional Visitor

VMware ESXi 5.5 on HP Proliant Servers

Has anyone already been installing ESXi 5.5 on officially non-supported HP Kit?
Upgrade or fresh install?

As I own a ML110 G7 I'm speccially interested in that one.....
3 REPLIES
Jan Soska
Honored Contributor

Re: VMware ESXi 5.5 on HP Proliant Servers

Hello,

try to update, usually it works, just it is not supported by HP.

 

Jan

bmathis
Occasional Visitor
Solution

Re: VMware ESXi 5.5 on HP Proliant Servers

Did so yesterday and both a fresh install as also the upgrade from 5.1 worked perfectly.
I was just looking for a confirmation that it does work before messing up my environment.

Server-Support
Super Advisor

Re: VMware ESXi 5.5 on HP Proliant Servers

is it officially supported now ?