ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

VMware ESXi version for ML350 G6

SOLVED
Go to solution
Mario N.
Advisor

VMware ESXi version for ML350 G6

I am starting a proof-of-concept using an HP ML350 G6 server and VMware ESXi.
What is the best version of VMware ESXi to use?
I am in trouble among:
• VMware ESX Server 3i U4 Installable Refresh Version 3.5 Update 4
• VMware ESXi 3.5 U4 Installable with HP Management Agents and Customizations Version 3.5 Update 4
• VMware ESXi 4.0 Installable (CD ISO) Version 4.0.0
I have no management infrastructure in place at the moment.
Can anybody please asdvice?
Regards
Mario

3 REPLIES
Patrick Terlisten
Honored Contributor
Solution

Re: VMware ESXi version for ML350 G6

Hello Mario,

currently supported are

vSphere: ESX 4.0, ESXi 4.0 Embedded, ESXi 4.0 Installable
VI3: ESX 3.5 U4, ESXi 3.5 Embedded U4, ESXi 3.5 Installable U4

If you have no managament infrastructure there is no need to use the version with embedded management agents. ESXi itself detects much sensors, even without any management agents. So if you interested in cpu temp, fan rpm etc. you don't need to use the version with the embedded management agents.

I would wait some week until I would use ESXi4. It's brand new and maybe some bugs are not found. Use ESXi3 U4, it's well tested and stable.

Best regards,
Patrick
Best regards,
Patrick
Mario N.
Advisor

Re: VMware ESXi version for ML350 G6

Thank you for the information.
If I install now VMware ESXi 3.5 U4 I will be able to upgade to VMware ESXi 4.0 in the near future, is it correct?
Regards
Mario
Patrick Terlisten
Honored Contributor

Re: VMware ESXi version for ML350 G6

Hello,

yes. But you must do a new installation. The VMFS and guests can be converted.

Best regards,
Patrick
Best regards,
Patrick