ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Veritas Backup Exec 8.5

Ayman Altounji
Valued Contributor

Veritas Backup Exec 8.5

I have a combination of the proliant ML 530 and a TL 891 double drive tape library which is connected through an adaptec differential SCSI adapter.
It worked nicely till feb 15th

On one drive I get the message: "Data Error cyclic redundancy check"
From support at Veritas I understand that I can turn of CRC but it will not be sure if the backup is ok. That doesn't help.

I downloaded the latest firmware (sp11662) but when I use the disk the message comes back that there are no valid devices.
Do I need the Compaq differential SCSI adapter to update the firmware?
Is there anyone who experienced this problem in this combination of hard/software?
2 REPLIES
Ayman Altounji
Valued Contributor

Re: Veritas Backup Exec 8.5

Our firmware updates go direct to hardware and are not guaranteed to work with non-Compaq controllers. Might try connecting it to another controller and see if it will at least update the firmware, then put it back on the Adaptec (have you checked if the controller is the issue, seems odd that it worked until now?).
Ayman Altounji
Valued Contributor

Re: Veritas Backup Exec 8.5

Hi:

1. Make sure the tape drive has been cleaned per Manufacturer's Guidelines.

2. Reduce the Sync Transfer Rate to the lowest possible value for the ID(s) that the autoloader/tape drive are on. Set "initiate negotiation and Wide Negotiation to No also.

3. Try using a new tape and make sure it is a compatible make/model for the Tape Drive.

Bondo