ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Version Control Agent 2.2.1.830 fails install on ProLiant DL380 G5

dirkdigs
Occasional Contributor

Version Control Agent 2.2.1.830 fails install on ProLiant DL380 G5

just says that it encounterred a problem and to check the logs. what logs would it be referring to ?
1 REPLY
Alborz-Mahmoodi
Frequent Advisor

Re: Version Control Agent 2.2.1.830 fails install on ProLiant DL380 G5

HI,
when the control agent cant install on your server you should install the upper version of smart start .
or
reinstall the OS.