ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Very large SQL server memory is trimmed out when chimney offload is automatic(NC550SFP)

SOLVED
Go to solution
Dennis-Lee
Advisor

Very large SQL server memory is trimmed out when chimney offload is automatic(NC550SFP)

Hi experts,

  We ran SQL server with chimney offload = disabled before 2/23 on HP dl980 with Emulex NC550SFP and teaming(802.3ad) and I observed many connections broken(SQL error 10054).

 

We decided to change chimney offload = automatic. After setting chimney offload to automatic, I found another issue occurred. SQL server memory is trimmed out from time to time and this impacts performance a great deal.

 

Is this a driver bug on NC550SFP(v4.0.360.8, the latest)? Or is there any special settings I should take care when teaming/chimney offload is enabled?

 

 

2012/02/21     04:22:59  tccap45_TCP_45     03100158        ZQDRM043             BY    M     SQL error 10054 occurred; work process in reconnect status  

 

        2012/02/21     04:22:59  tccap45_TCP_45     03100158        ZQDRM043             BY    Y      Work process has left reconnect status 

n>Work process has left reconnect status

 

 

2 REPLIES
Cederberg
Honored Contributor

Re: Very large SQL server memory is trimmed out when chimney offload is automatic(NC550SFP)

Hi..

 

here is a HP Best practice for dl980 g7 and SQL. We are running our dl980 g7 with rss on and chimney automatic, we don't use the latest drivers yet but i don't think we have any server memory trimming that i know of..

 

 

 

http://h20000.www2.hp.com/bizsupport/TechSupport/CoreRedirect.jsp?redirectReason=DocIndexPDF&prodSeriesId=4231377&targetPage=http%3A%2F%2Fbizsupport1.austin.hp.com%2Fbc%2Fdocs%2Fsupport%2FSupportManual%2Fc02861709%2Fc02861709.pdf

Dennis-Lee
Advisor
Solution

Re: Very large SQL server memory is trimmed out when chimney offload is automatic(NC550SFP)

Hi All,

  Thanks for your help. I set the allocated memory too large because I did not notice BIOS disables 32GB problematic memory. Sorry.