ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Video Driver w/ Insight Manager

 
Ayman Altounji
Valued Contributor

Video Driver w/ Insight Manager

I have successfully installed 2000 Advanced server on my DL380. The video driver has been set to VGA and cannot be changed. Hardware Manager in 2000 shows the ATI Rage Pro IIC with the latest driver, however I am limited to 16 colors in 640*480. The adapter does show a problem (Error Code 10 : Device cannot start). There is an insight board in the machine with the default configuration. We also have an identical DL380 with no insight board that is doing fine. Does anybody know anything I might try to get a better display or if the insight board may be to blame.
9 REPLIES
Ayman Altounji
Valued Contributor

Re: Video Driver w/ Insight Manager

I assume that you install the O/S using Smart Start Assisted method. After O/S complete loading, system will reboot and install the Compaq utilities, reboot the server and go into hardware profile and disable one of the 2 ATI Rage Pro IIC shown (Disable the one the the yellow warning symbol. Then reboot the server again. The error in the event should be goinng away. Otherwise, reapply Compaq Support Paq for Microsoft Windows 2000 and reboot the server, at this point, the screen resolution should be able to allow you to adjust to your desire resolution and color bit. Hope this info would help. TangC
Ayman Altounji
Valued Contributor

Re: Video Driver w/ Insight Manager

I am having the same problem. Can you elaborate on how to disable the embedded AT Rage II? The Configuration Utility does not seem to give me that option. I installed the Support Pa for Win2K and the problem still exists. The event viewer gives the error: Unable to map required address range for graphics card."

The environment is : DL380, Win2000 Advanced Server, Remote Insight Manager Board.

Thanks,
Ayman Altounji
Valued Contributor

Re: Video Driver w/ Insight Manager

in f10 chose sys config/ config hardware/ review or modigy / view and edit details. find the embeded video and disable the video resorces or find the maintenace switch on the system board and flip dipswitch 1 to off to diable onboard video.
Ayman Altounji
Valued Contributor

Re: Video Driver w/ Insight Manager

Go to CFontrol Panel, System, Hardware, Device Manager. Under Display Adapter, you will see 2 ATI Rage Pro IIC , One green and one Yellow, disabled the yellow one. Reboot and check the eventlog again, it should be gone this time.
Ayman Altounji
Valued Contributor

Re: Video Driver w/ Insight Manager

FYI,

Just wanted to pass this on. The problem was that the RIB needed to be placed in Slot 1 on a DL380. When in any other slot, the above errors occurred and only 1 ATI card showed up in Device Manager.

Thanks for the replies.
Ayman Altounji
Valued Contributor

Re: Video Driver w/ Insight Manager

I am experiencing a simular problem. I have setup four DL380 servers with Win2K as the OS. One of the servers keeps rebooting at random and of course at different times. All systems has Insight Lights-out-Board in slot one. Upon reboots, I receive the following error in the event log: "You are running different builds of the miniport and display driver. Please use a matched pair." The system board and light-out-board has been replaced yet the problem still exist. When compared to a like configured sysetm, their configuration appear the same, even the two video H/W detected in device manager. Any assistance is greatly appreciated; this one server is holding up a high profile project. Diagnostics shows no errors after two passes. Suggestions please. Thanks in advance.
Ayman Altounji
Valued Contributor

Re: Video Driver w/ Insight Manager

I had this very same problem with the NT side of things,

You have to make sure that the card is in SLOT 1 ( the 16 bit slot ) and that the onboard card is disabled ( Dip Switch 1 ), also make sure you don't
Ayman Altounji
Valued Contributor

Re: Video Driver w/ Insight Manager

Even Better!! I'm getting a pretty blue screen o' death now! (windows 2000 style) "Video Driver could not be loaded...dumping memory to physical disk". This happens just as its trying to jump to the "preparing network connections"screen. System gives the blue screen, writes to disk, then shuts itself off. After about 10 secs, it turns itself back on, and repeats. Tried VGA mode, Safe mode, last know good...but no, its no good. Removed the RIB and can successfully boot. Have put the RIB in slot 1, disabled on-board video, reenabled on-board. All to no avail. Last thing I tried before this happened was to disable the Standard Video adapter that kept popping up instead of the ATI Rage driver in Hardware Manager. Have the latest video drivers from Compaq and the latest 2000 driver for the RIB. Bad Softpaq for the ATI? Anyone, Bueller?
Ayman Altounji
Valued Contributor

Re: Video Driver w/ Insight Manager

Fianally up and happy. Had to reload the box. Word I got from Compaq is that its a very bad thing to upgrade to 2000 with the RIB installed. I removed it, upgraded to 2000 from NT 4.0 (again), applies Sp2, then installed the board. All is well again.