ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Video Problem Proliant DL360 G3

 
JRGEF
Occasional Visitor

Video Problem Proliant DL360 G3

Hi:
i have a problem with my server, i cant get video signal, all components apperars ok, no error leds on board.
i tested memory and processors in another server and all is ok.

At the end , i order a new motherboard and y changued it, but the problem still here, all things have power and sounds that work fine, but i still dont get video signal why??

Of course i tested with various monitors :)

Txs
4 REPLIES
HP_Sammy
Trusted Contributor

Re: Video Problem Proliant DL360 G3

Remove all PCI cards
Dissconnect all external devices
Bypass KVM and connect external monitor
If you have another DL360 G3 and i think parts from DL360 G4 and DL360 G4p may also work but u can give it a shot swapp the Riser board and scsi backplane from that server


Cheers :)
HP_Sammy
Trusted Contributor

Re: Video Problem Proliant DL360 G3

Hey Buddy and also remember that if u remove a pci riser board as well as scsi backplane it will not boot as they are needed for booting and following is the link which will help u

http://h20181.www2.hp.com/plmcontent/NACSC/SML/

And select server > and DL360 G3
samanvya
Advisor

Re: Video Problem Proliant DL360 G3

If ilo is configured .........

Check conecting through ilo

Default settings are DHCP and username & password should be on a brown tag....

JRGEF
Occasional Visitor

Re: Video Problem Proliant DL360 G3

Hi to all
txs for ur answers, im testing the server with unique monitor and keyboard.

There's no pci auxiliar connected, just the pci riser.
All leds on boards are green, no error present.

The front panel is connected, it has power. all hard drivers run amd system made the same sound

as when it hows fine, but Still no video.

Where can i find info about ilo. i never used it.

txs