ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

VirtualMedia in iLO 2 w/ Firmware 2.15

fr00d42
Occasional Visitor

VirtualMedia in iLO 2 w/ Firmware 2.15

Hello,

 

I'm new to this community and this is my first question.

 

I'm using HP iLO 2 with the 2.15 firmware. At the moment I try to mount an ISO with the VirtualMedia functionality. What I do is:

 

- Log in through SSH to the iLO

- </>hpiLO-> set /map1/oemhp_vm/cddr oemhp_image=http://myserver/myiso.iso

status=2
status_tag=COMMAND PROCESSING FAILED
error_tag=COMMAND ERROR-UNSPECIFIED
Invalid target.

 

What do I do wrong? It's the given way of the output "vm help": CLP COMMAND: set /map1/oemhp_vm/<device> oemhp_image=<path>

The other way: vm /map1/oemhp_vm/cddr insert http://myserver/myiso.iso gives:

VM: unknown target /map1/oemhp_vm/cddr

 

Can you please help me mount an iso to this server?

 

regards

Andi

 

P.S.: Mounting an iso Image from my local computer via the java webinterface works.

3 REPLIES
fr00d42
Occasional Visitor

Re: VirtualMedia in iLO 2 w/ Firmware 2.15

I was unable to connect a cd image. Floppy images are working fine.

 

</>hpiLO-> vm floppy insert http://myserver/myiso.iso

 

</>hpiLO-> vm floppy set boot_once

 

thanks.

Dennis Handly
Acclaimed Contributor

Re: VirtualMedia in iLO 2 with Firmware 2.15

>Can you please help me mount an ISO to this server?

 

What model server do you have?

zchris
Advisor

Re: VirtualMedia in iLO 2 w/ Firmware 2.15

Have you tried mounting the iso via the Integrated Remote Console? or tried another iso to make sure the iso is ok?