ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

W2K3 installation fails on reboot - will not boot from HD

Aval
Occasional Advisor

W2K3 installation fails on reboot - will not boot from HD

I'm attempting to install W2K3 Server SP1 on a Compaq Proliant ML330 G2.

Initial setup went well. I could boot from the CD, setup copied files, etc..

The server then reboots - from the CD once more and the installation process starts over at step one!

Boot Order currently is:

IPL:1 HD C:
IPL:2 CD-ROM
IPL:3 Floppy A:
IPL:4 PCI ... embedded NIC

Boot Controller order is:

Ctrl:1 = Compaq 64bit dual wide UltraSCSI3 adapter Port 1
Ctrl:2 = PCI IDE controller
Ctrl:3 = Compaq RAID LC2 controller
Ctrl:4 = (same as 1, but Port 2)

I've tried with the RAID LC2 controller in first place.

Given the time reboots take, this is becoming tiresome.

Can anyone see what's going on here?
2 REPLIES
City_Blue
Super Advisor

Re: W2K3 installation fails on reboot - will not boot from HD

have you tried removing the CD while it is rebooting so it dose not have this option?
Aval
Occasional Advisor

Re: W2K3 installation fails on reboot - will not boot from HD

Yes, boot fails altogether.

This is what I see on the screen:

||||||||||||||||||||||||

Attempting to boot from CD-ROM
Attempting to boot from floppy drive A:
Attempting to boot from NIC

Non System Disk or disk error
Replace and strike any key when ready

|||||||||||||||||||||||||

OK, OK, OK

If I reboot and enter the "ROM based setup utility version 2.0", boot order displays the following:

IPL1: HArd Drive C:
IPL2: CD-ROM
IPL3: Floppy
IPL4: PCI... NIC

Boot Controller order is as post above - I just double checked.

I don't see a way to enable or disable the boot options, as in some BIOS setups, so I don't think that is the problem (although it would explain it quite well).

HD is (otherwise) OK since it can be found, formated and installed to during the initial part of setup.

I'm going to try the different boot controller options again...

Note: tried SCSI port 1 and then 2, no luck.