ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

W2k Server with SmartStart on "old" PL ML370 G1

W2k Server with SmartStart on "old" PL ML370 G1

We are thinking about installing Windows 2000
Server
on an old Compaq ProLiant ML370 Generation 1 machine.

Where can I find informations about what kind of servers are
supported with the actual SmartStart CD v 6.40.

Is there an individual SmartStart CD for this machine available ?

Kind regards

Tom
3 REPLIES
Justin Lee
Occasional Visitor

Re: W2k Server with SmartStart on "old" PL ML370 G1

v6.4 was released after HP took over and is a lot newer than your server. v6.1 on the CD says it only support selected PL ML/DL G1 Servers.

You probably need a SmartStart CD from the v5.x CD's. We use 5.3 (with the SmartProfile disk) for older G1 servers.

Windows 2K is a supported install type on all of the CD's we have. If you want to test the CD just pop it in the server reboot and see what options you have. Just don't make any changes.
Justin Lee
Occasional Visitor

Re: W2k Server with SmartStart on "old" PL ML370 G1

Here is a little more details for you about your system.

Compaq SmartStartâ ¢
SmartStart version supported (minimum): SmartStart 4.90 (up to 1.0 GHz)

OS Support
Microsoft Windows 2000

http://h18000.www1.hp.com/products/quickspecs/10493_na/10493_na.ht
Martin Breidenbach
Honored Contributor

Re: W2k Server with SmartStart on "old" PL ML370 G1

SmartStart 6.0 and above only work on 'new' systems which have ROM based setup utility (RBSU) and no longer use a system partition (even when its there).

SmartStart 5.5 is used to configure older systems.

There's no special SmartStart version for the ML370G1.